<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>FedEx driver shot by robber returns fire and kills him - KVEW</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="PHILADELPHIA (AP) &#x2014; A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle&#039;s driver, who was also hit by gunfire but is recovering, police said." lang="en-US" /> <meta name="keywords" content="News" lang="en-US" /> <meta property="og:title" content="FedEx driver shot by robber returns fire and kills him"/><meta property="og:description" content="PHILADELPHIA (AP) — A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle's driver, who was also hit by gunfire but is recovering, police said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.yaktrinews.com/news/fedex-driver-shot-by-robber-returns-fire-and-kills-him/1152525110"/><meta property="og:image" content="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KVEW"/><meta property="fb:app_id" content=""/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-12-18T20:03:41+00:00"/><meta property="article:modified_time" content="2019-12-18T20:03:41+00:00"/><meta property="article:expiration_time" content="2293-10-01T19:23:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="FedEx driver shot by robber returns fire and kills him"/><meta name="twitter:description" content="PHILADELPHIA (AP) — A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle's driver, who was also hit by gunfire but is recovering, police said. "/><meta name="twitter:site" content="KVEW"/><meta name="twitter:image" content="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.yaktrinews.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191218 20:03:41"/><Attribute name="edate" value="1576699421082"/><Attribute name="edateformat" value="20191218 20:03:41"/><Attribute name="sdate" value="1576699421145"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="400004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="National News"/><Attribute name="Category" value="Shareable Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="PHILADELPHIA (AP) — A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle&#39;s driver, who was also hit by gunfire but is recovering, police said. "/><Attribute name="Headline" value="FedEx driver shot by robber returns fire and kills him"/><Attribute name="Keywords" value="News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191218 20:03:41"/><Attribute name="PubDate" value="20191218 20:03:41"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="38802688"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1089139689"/><Attribute name="URL" value="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_160_90.jpg"/><Attribute name="Title" value="FedEx+_3028059636425890-136590219"/><Attribute name="Migrated" value="true"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.yaktrinews.com/news/fedex-driver-shot-by-robber-returns-fire-and-kills-him/1152525110" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1574804958000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1574804958000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;yaktrinews&#x2e;com&#x2f;mmm-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;mmmmaintheme_WAR_mmmmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1574805130000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/favicon.ico"> <link rel="apple-touch-icon" href="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <style type="text/css">#site-header{padding-top:10px!important}</style> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KVEW" , "logo": { "@type": "ImageObject", "url": "https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/20/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.yaktrinews.com/news/fedex-driver-shot-by-robber-returns-fire-and-kills-him/1152525110" } , "headline": "FedEx driver shot by robber returns fire and kills him", "description": "PHILADELPHIA (AP) &#x2014; A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle&#039;s driver, who was also hit by gunfire but is recovering, police said.", "author": { "@type": "Organization", "name": "#printStr($site_name)"} , "datePublished": "2019-12-18T11:58:47-0800", "dateModified": "2019-12-18T12:03:41-0800", "articleBody": "&amp;lt;p&amp;gt;PHILADELPHIA (AP) &amp;#x2014; A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle&amp;#039;s driver, who was also hit by gunfire but is recovering, police said.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The shootout in Philadelphia started around 7 p.m. when a 27-year-old man attempted to rob the driver with a gun, police Sgt. Eric Gripp said.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The 32-year-old driver was shot in the abdomen and returned fire, striking the man in the chest and back.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The man was pronounced dead at about 8:30 p.m. at a hospital, police said. The driver was taken to a hospital and is in stable condition.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Police recovered a weapon from the scene.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Police did not provide any more details. They said the scene is secured.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;a href=&amp;#034;https://bit.ly/2W01WOd&amp;#034;&amp;gt;&amp;lt;img alt=&amp;#034;Web Portal&amp;#034; src=&amp;#034;https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/06/11/web%20gfx%20test_kapp-kvew_1560294954584.jpg_38658549_ver1.0.jpg&amp;#034;&amp;gt;&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.yaktrinews.com"},getCDNHost:function(){return""},getCompanyId:function(){return"114717223"},getCompanyGroupId:function(){return"114717265"},getUserId:function(){return"114717226"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"626745824"},getLayoutId:function(){return"87"},getLayoutURL:function(){return"https://www.yaktrinews.com/news-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"5"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"320281490"},getScopeGroupIdOrLiveGroupId:function(){return"320281490"},getParentGroupId:function(){return"320281490"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.yaktrinews.com/mmm-main-theme/images"},getPathThemeRoot:function(){return"/mmm-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=320281490&refererPlid=626745824"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eyaktrinews\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=33&minifierType=js&languageId=en_US&b=6102&t=1574805166000"},getBaseURL:function(){return"https://www.yaktrinews.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1574805166000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&colorSchemeId=33&minifierType=js&languageId=en_US&b=6102&t=1574805166000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="aY1W6RCN";Liferay.currentURL="\x2fnews\x2ffedex-driver-shot-by-robber-returns-fire-and-kills-him\x2f1152525110";Liferay.currentURLEncoded="%2Fnews%2Ffedex-driver-shot-by-robber-returns-fire-and-kills-him%2F1152525110";</script> <script src="/html/js/barebone.jsp?themeId=mmmmaintheme_WAR_mmmmaintheme&amp;colorSchemeId=33&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.16.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_LZh2YuiHJK2Q","56_INSTANCE_UVBiGTMSX2Zb","101_INSTANCE_CrSwG4HKh1fb","56_INSTANCE_YQ9alT0jbt9s","56_INSTANCE_BETwWJEmK0WJ","56_INSTANCE_Prx1X5LZPI2P","56_INSTANCE_yxzs5ib9oNHR","56_INSTANCE_BN0jC6GNvDWn","56_INSTANCE_hP1PHRoM1nth","56_INSTANCE_AI2FvlXsEDkp","56_INSTANCE_ZVPfL3yn4ajb","56_INSTANCE_8v7gOTIoh8Jd","56_INSTANCE_B4etRHEKpOfe","56_INSTANCE_0VHyiQDiy1i5","56_INSTANCE_3gMXg8aOIG4y","56_INSTANCE_ElViPhLbRP8z","56_INSTANCE_5YQtQL8E9hyU"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KVEW"},getParentGroupName:function(){return"KVEW"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.16.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kvew/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kvew-staging/-/";var viewGalleryUrl="/group/kvew/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=320281494;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"320282059"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"320281494"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.yaktrinews.com/news/fedex-driver-shot-by-robber-returns-fire-and-kills-him/1152525110",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1152525110",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KVEW:UA-91971220-1,Client:UA-3014778-35,KVEW2:UA-92513140-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="yaktrinews.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KVEW";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="none";l="1152525110";d="KVEW";f="News";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script type="text/javascript">
(function () {
 var adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: "ca-pub-3318452186973696",
   enable_page_level_ads: true
 });
})();
</script> <script>(function(){var a="012010611819476363992:nwtoh5jxzru";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3086",adServer:"googletag"});</script> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.sections = 'National News,News,Shareable Stories'; _sf_async_config.authors = 'Staff Writer'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=14729;_sf_async_config.domain="yaktrinews.com";var _sf_startpt=(new Date()).getTime();</script> <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kvew")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> </head> <body class="kvew controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.yaktrinews.com/weather"> <span class="region">Kennewick</span> <h4 class="forecast">32&deg;<i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"> <a href="/"> <img src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/20/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png" alt="KVEW"> <div class="site-logo-wrapper" style="background:url(https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/20/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png)"></div> </a> </div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label>
                    <a href="#" title="Search" class="button" id="site-search-mobile__button">
                        <span class="visuallyhidden">Search</span>
                        <i class="fa fa-search"></i>
                    </a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

            <div class="weather-links">
			<ul>
																<li><a href="https://www.yaktrinews.com/weather">Forecast</a></li>
																	<li><a href="https://www.yaktrinews.com/weather/radar">Radar</a></li>
																					<li><a href="https://www.yaktrinews.com/weather/school-closures">School Closings</a></li>
				</ul>
			</div>
            <div class="weather">	
                                                                                                                                                                                                    				<ul>
                                                                                                                                            						<li><a href="https://www.yaktrinews.com/weather">Kennewick<span class="temp">32&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                                                                                                                                                						<li><a href="https://www.yaktrinews.com/weather">Yakima<span class="temp">30&deg;</span><i class="#getFullWI($currentObservationEntry.IconCode, 'small')"></i></a></li>
                                    				</ul>
				
					<figure class="radar-img crop-photo image" style="background-image: url(https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/weather/reg_loop.gif);"><a href="/weather/radar"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt=""></a></figure>
            </div>
        </div>
    </div>
</div>









            








			    
    
    
    
            



















































			






























































































        








                
                





















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-home" href="#"></a>
                                                            <a href="https://www.yaktrinews.com/home" data-dropdown="drop-nav-home" data-options="is_hover:true; hover_timeout:1000">Home</a>
                                		
	
			    	    
	    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    		    				    				    				    		    				
				    
	                                                                <div id="drop-nav-home" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.yaktrinews.com/station">ABOUT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yaktrinews.com/station/employment">EMPLOYMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yaktrinews.com/tv-schedule">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.yaktrinews.com/email-sign-up">EMAIL NEWSLETTER SIGN-UP</a></li>
                                                                                                                                                                            <li><a href="http://metvyakima.com/">ME-TV</a></li>
                                                                                                                                                                            <li><a href="https://www.p3da.com/tricities-yakima-wa">PHASE 3 DIGITAL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/station/contact-kapp-kvew/382921462" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	
                                	<img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Contact%20Us_1488929735341_6050952_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Contact%20Us_1488929735341_6050952_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Contact%20Us_1488929735341_6050952_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Contact%20Us_1488929735341_6050952_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Contact&#x20;KAPP-KVEW" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/station/contact-kapp-kvew/382921462" > Contact KAPP-KVEW </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.yaktrinews.com/meet-the-team" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Meet%20The%20Team_1488929733610_6050950_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Meet%20The%20Team_1488929733610_6050950_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Meet%20The%20Team_1488929733610_6050950_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Meet%20The%20Team_1488929733610_6050950_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Our&#x20;Staff" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.yaktrinews.com/meet-the-team" > Our Staff </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/station/yaktrinewscom-privacy-policy/384281185" >YakTriNews.com Privacy Policy</a></li> <li><a href="/station/terms-and-conditions/384297577" >Terms and Conditions</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.yaktrinews.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.yaktrinews.com/news/northwest-news">NORTHWEST NEWS</a></li> <li><a href="https://www.yaktrinews.com/good-morning-northwest">GOOD MORNING NORTHWEST</a></li> <li><a href="https://www.yaktrinews.com/beer-industry">LOCAL BEER INDUSTRY</a></li> <li><a href="https://www.yaktrinews.com/election-2019">ELECTION 2019</a></li> <li><a href="https://www.yaktrinews.com/fire">WILDFIRES 2019</a></li> <li><a href="https://www.yaktrinews.com/news/money">MONEY</a></li> <li><a href="https://www.yaktrinews.com/content/newslink-button-story/361579177">NEWSLINKS</a></li> <li><a href="https://www.yaktrinews.com/news/national-news">NATIONAL NEWS</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-school-delays-closures-for-december-19/1152753057" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;school&#x20;delays&#x2c;&#x20;closures&#x20;for&#x20;December&#x20;19" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-school-delays-closures-for-december-19/1152753057" > Local school delays, closures for December 19 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/majority-in-house-votes-to-impeach-president-trump-for-abuse-of-power/1152595048" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/10/via%20CNN%20President%20Donald%20Trump_1570765317693.jpg.jpg.jpg_39522944_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/10/via%20CNN%20President%20Donald%20Trump_1570765317693.jpg.jpg.jpg_39522944_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/10/via%20CNN%20President%20Donald%20Trump_1570765317693.jpg.jpg.jpg_39522944_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/10/10/via%20CNN%20President%20Donald%20Trump_1570765317693.jpg.jpg.jpg_39522944_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trump&#x20;becomes&#x20;3rd&#x20;president&#x20;in&#x20;US&#x20;history&#x20;to&#x20;be&#x20;impeached" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/majority-in-house-votes-to-impeach-president-trump-for-abuse-of-power/1152595048" > Trump becomes 3rd president in US history to be impeached </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/weather/forecast/more-winter-weather-on-the-way-today-kristin/1152780499" >More winter weather on the way today! -Kristin</a></li> <li><a href="/news/local-police-agencies-warn-of-icy-road-conditions-for-thursday-s-commute/1152669056" >Local police agencies warn of icy road conditions for Thursday's commute</a></li> <li><a href="/news/pasco-man-crashes-into-injures-snowplow-driver-on-i-182/1152731926" >Pasco man crashes into, injures snowplow driver on I-182</a></li> <li><a href="/news/husband-father-of-5-dies-while-working-on-transmission-line-near-hanford/1152522672" >Husband, father of 5 dies while working on power line near Hanford</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.yaktrinews.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.yaktrinews.com/tri-cities-forecast">TRI-CITIES</a></li> <li><a href="https://www.yaktrinews.com/yakima-forecast">YAKIMA</a></li> <li><a href="https://www.yaktrinews.com/walla-walla-forecast">WALLA WALLA</a></li> <li><a href="https://www.yaktrinews.com/pendleton-forecast">PENDLETON</a></li> <li><a href="https://www.yaktrinews.com/ellensburg-forecast">ELLENSBURG</a></li> <li><a href="https://www.yaktrinews.com/legends-skycam-network">LEGENDS' SKYCAM NETWORK</a></li> <li><a href="https://www.yaktrinews.com/weather/school-closures">SCHOOL CLOSURES</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/forecast/more-winter-weather-on-the-way-today-kristin/1152780499" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/19/THURSDAY%20PM_1576764426264.JPG_39750836_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/19/THURSDAY%20PM_1576764426264.JPG_39750836_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/19/THURSDAY%20PM_1576764426264.JPG_39750836_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/19/THURSDAY%20PM_1576764426264.JPG_39750836_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="More&#x20;winter&#x20;weather&#x20;on&#x20;the&#x20;way&#x20;today&#x21;&#x20;-Kristin" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/forecast/more-winter-weather-on-the-way-today-kristin/1152780499" > More winter weather on the way today! -Kristin </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-school-delays-closures-for-december-19/1152753057" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2014/12/03/SCHOOL%2520DELAYS_1_5976409_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Local&#x20;school&#x20;delays&#x2c;&#x20;closures&#x20;for&#x20;December&#x20;19" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-school-delays-closures-for-december-19/1152753057" > Local school delays, closures for December 19 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/news/local-police-agencies-warn-of-icy-road-conditions-for-thursday-s-commute/1152669056" >Local police agencies warn of icy road conditions for Thursday's commute</a></li> <li><a href="/weather/forecast/snow-freezing-rain-to-impact-the-area-starting-tonight-/1152481597" >Snow, freezing rain to impact the area starting tonight! ❄️</a></li> <li><a href="/weather/forecast/winter-weather-arriving-mid-week-with-snow-freezing-rain-possible-kristin/1152137572" >Winter weather arriving mid-week with snow, freezing rain possible ️ -Kristin</a></li> <li><a href="/weather/forecast/more-freezing-fog-possible-plus-snow-freezing-rain-moving-in-mid-week-kristin/1151825003" >More freezing fog possible 🌫️ PLUS: Snow, freezing rain moving in mid-week 🌨️ -Kristin</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-damdilemma" href="#"></a> <a href="https://www.yaktrinews.com/dam-dilemma" data-dropdown="drop-nav-damdilemma" data-options="is_hover:true; hover_timeout:1000">DAM DILEMMA</a> <div id="drop-nav-damdilemma" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/washington-policy-center-releases-results-of-statewide-poll-on-snake-river-dams/1152307325" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/08/09/LOMODAM_1565388847735_39149202_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/08/09/LOMODAM_1565388847735_39149202_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/08/09/LOMODAM_1565388847735_39149202_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/08/09/LOMODAM_1565388847735_39149202_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Washington&#x20;Policy&#x20;Center&#x20;releases&#x20;results&#x20;of&#x20;statewide&#x20;poll&#x20;on&#x20;Snake&#x20;River&#x20;dams" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/washington-policy-center-releases-results-of-statewide-poll-on-snake-river-dams/1152307325" > Washington Policy Center releases results of statewide poll on Snake River dams </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/the-dam-dilemma-links-to-other-resources/1145773400" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2018/07/25/ice%20harbor%20dam_1532564481541.jpg_12558518_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2018/07/25/ice%20harbor%20dam_1532564481541.jpg_12558518_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2018/07/25/ice%20harbor%20dam_1532564481541.jpg_12558518_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2018/07/25/ice%20harbor%20dam_1532564481541.jpg_12558518_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Dam&#x20;Dilemma&#x3a;&#x20;Links&#x20;to&#x20;Other&#x20;Resources" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/the-dam-dilemma-links-to-other-resources/1145773400" > The Dam Dilemma: Links to Other Resources </a> </h4> </div> </li> </ul> </div> </li> <li><a href="https://www.yaktrinews.com/video">WATCH</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.yaktrinews.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href=""></a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/world-news/how-wadas-doping-ban-hits-russia-and-vladimir-putin-where-it-hurts/1152670407" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/04/Vladimir%20Putin%20August%202018.jpg_38911272_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/04/Vladimir%20Putin%20August%202018.jpg_38911272_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/04/Vladimir%20Putin%20August%202018.jpg_38911272_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/07/04/Vladimir%20Putin%20August%202018.jpg_38911272_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="How&#x20;WADA&#x27;s&#x20;doping&#x20;ban&#x20;hits&#x20;Russia&#x20;and&#x20;Vladimir&#x20;Putin&#x20;where&#x20;it&#x20;hurts" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/world-news/how-wadas-doping-ban-hits-russia-and-vladimir-putin-where-it-hurts/1152670407" > How WADA's doping ban hits Russia and Vladimir Putin where it hurts </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/arts/remember-the-titans-coach-herman-boone-dies/1152608314" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/18/STORY%20ONLY%20FOOTBALL%20FILM_1576722296799.jpg_39751229_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/18/STORY%20ONLY%20FOOTBALL%20FILM_1576722296799.jpg_39751229_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/18/STORY%20ONLY%20FOOTBALL%20FILM_1576722296799.jpg_39751229_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/18/STORY%20ONLY%20FOOTBALL%20FILM_1576722296799.jpg_39751229_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x2018;Remember&#x20;the&#x20;Titans&#x27;&#x20;coach&#x20;Herman&#x20;Boone&#x20;dies" /> </div> </div> </figure> </a> <small class="copyright">AP via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/entertainment/arts/remember-the-titans-coach-herman-boone-dies/1152608314" > ‘Remember the Titans' coach Herman Boone dies </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/seahawks-josh-gordon-suspended-again/1152506185" >Seahawks' Josh Gordon suspended again</a></li> <li><a href="/sports/legendary-iowa-football-coach-hayden-fry-dead-at-90/1152452737" >Legendary Iowa football coach Hayden Fry dead at 90</a></li> <li><a href="/news/russell-wilson-bobby-wagner-chosen-as-starters-in-2020-pro-bowl/1152311733" >Russell Wilson, Bobby Wagner chosen as 2020 Pro Bowl starters</a></li> <li><a href="/news/yakima-mma-icon-s-cause-of-death-was-cardiac-related-coroner-says/1152304259" >Yakima MMA icon's cause of death was cardiac-related, coroner says</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.yaktrinews.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.yaktrinews.com/entertainment">ARTS & ENTERTAINMENT</a></li> <li><a href="https://www.yaktrinews.com/living-young1">LIVING YOUNG</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/family">FAMILY</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/health">HEALTH</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/education">EDUCATION</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/pets">PETS</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/food">FOOD</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/fifty-shades-trilogy-tops-bestselling-novels-of-decade/1152807162" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/Fifty%20Shades%20of%20Grey.jpg_39753291_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/Fifty%20Shades%20of%20Grey.jpg_39753291_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/Fifty%20Shades%20of%20Grey.jpg_39753291_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/Fifty%20Shades%20of%20Grey.jpg_39753291_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Fifty&#x20;Shades&#x27;&#x20;trilogy&#x20;tops&#x20;best-selling&#x20;novels&#x20;of&#x20;decade" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/fifty-shades-trilogy-tops-bestselling-novels-of-decade/1152807162" > 'Fifty Shades' trilogy tops best-selling novels of decade </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/shareable-stories/boy-living-in-domestic-violence-shelter-asks-santa-for-books-and-a-very-good-dad/1152787864" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/TX-Letter%20to%20Santa.jpg_39753190_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/TX-Letter%20to%20Santa.jpg_39753190_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/TX-Letter%20to%20Santa.jpg_39753190_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/19/TX-Letter%20to%20Santa.jpg_39753190_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Boy&#x20;living&#x20;in&#x20;domestic&#x20;violence&#x20;shelter&#x20;asks&#x20;Santa&#x20;for&#x20;books&#x20;and&#x20;a&#x20;&#x27;very&#x20;good&#x20;dad&#x27;" /> </div> </div> </figure> </a> <small class="copyright">SafeHaven of Tarrant County</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/shareable-stories/boy-living-in-domestic-violence-shelter-asks-santa-for-books-and-a-very-good-dad/1152787864" > Boy living in domestic violence shelter asks Santa for books and a 'very good dad' </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/lifestyle/tsa-expects-42-million-holiday-passengers/1152772700" >TSA expects 42 million holiday passengers</a></li> <li><a href="/health/visit-museums-or-art-galleries-and-you-may-live-longer/1152665546" >Visit museums or art galleries and you may live longer</a></li> <li><a href="/lifestyle/obituary-of-vietnam-veteran-captures-wars-lingering-effect/1152664951" >Obituary of Vietnam veteran captures war's lingering effect</a></li> <li><a href="/lifestyle/dog-stays-by-brothers-side-after-hes-hit-by-car/1152642946" >Dog stays by brother's side after he's hit by car</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a> <a href="https://www.yaktrinews.com/features" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features</a> <div id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.yaktrinews.com/best-of-the-best">BEST OF THE BEST - TRI-CITIES</a></li> <li><a href="https://www.yaktrinews.com/magic-of-storytelling-2019">MAGIC OF STORYTELLING</a></li> <li><a href="https://www.yaktrinews.com/features/chance-of-wine">100% CHANCE OF WINE</a></li> <li><a href="https://www.yaktrinews.com/view-on-film">VIEW ON FILM</a></li> <li><a href="https://www.yaktrinews.com/2-minute-take">2 MINUTE TAKE</a></li> <li><a href="https://www.yaktrinews.com/features/in-search-of">IN SEARCH OF THE NORTHWEST</a></li> <li><a href="https://www.yaktrinews.com/our-town1">OUR TOWN</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/features/wine-wednesday/100-chance-of-wine-spring-valley-vineyard-part-2/1150524328" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/11/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard%20Part%202.jpg_39722733_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/11/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard%20Part%202.jpg_39722733_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/11/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard%20Part%202.jpg_39722733_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/11/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard%20Part%202.jpg_39722733_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="100&#x25;&#x20;Chance&#x20;of&#x20;Wine&#x3a;&#x20;Spring&#x20;Valley&#x20;Vineyard&#x20;Part&#x20;2" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/wine-wednesday/100-chance-of-wine-spring-valley-vineyard-part-2/1150524328" > 100% Chance of Wine: Spring Valley Vineyard Part 2 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/features/wine-wednesday/100-chance-of-wine-spring-valley-vineyard/1148699273" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/06/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard.jpg_39703377_ver1.0_160_90.jpg" data-srcset="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/06/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard.jpg_39703377_ver1.0_640_360.jpg 640w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/06/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard.jpg_39703377_ver1.0_320_180.jpg 320w, https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/06/100%20Chance%20of%20Wine%20Spring%20Valley%20Vineyard.jpg_39703377_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="100&#x25;&#x20;Chance&#x20;of&#x20;Wine&#x3a;&#x20;Spring&#x20;Valley&#x20;Vineyard" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/features/wine-wednesday/100-chance-of-wine-spring-valley-vineyard/1148699273" > 100% Chance of Wine: Spring Valley Vineyard </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/features/view-on-film/view-on-film-frozen-ii/1146245654" >View on Film - Frozen II</a></li> <li><a href="/news/good-morning-northwest/100-chance-of-wine-wsu-wine-science-center-part-2/1143968128" >100% Chance of Wine: WSU Wine Science Center Part 2</a></li> </ul> </div> </li> <li><a href="https://www.yaktrinews.com/events">Events</a></li> <li><a href="https://www.yaktrinews.com/entertainment/contests">CONTESTS</a></li> <li><a href="https://www.yaktrinews.com/red-cross-blood-drive">BLOOD DRIVE</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.yaktrinews.com/station">ABOUT US</a></li> <li><a href="https://www.yaktrinews.com/station/employment">EMPLOYMENT</a></li> <li><a href="https://www.yaktrinews.com/tv-schedule">TV SCHEDULE</a></li> <li><a href="https://www.yaktrinews.com/email-sign-up">EMAIL NEWSLETTER SIGN-UP</a></li> <li><a href="http://metvyakima.com/">ME-TV</a></li> <li><a href="https://www.p3da.com/tricities-yakima-wa">PHASE 3 DIGITAL</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_LZh2YuiHJK2Q_" > <span id="p_56_INSTANCE_LZh2YuiHJK2Q"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-BREAKING-NEWS_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_UVBiGTMSX2Zb_" > <span id="p_56_INSTANCE_UVBiGTMSX2Zb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-WEATHER-ALERTS_1.0"> <script id="wxAlertScript-mod-amino-alertM-WEATHER-ALERTS" class="wxAlertScript" type="text/javascript">(function(j,c){var b=j("#wxAlertScript-mod-amino-alertM-WEATHER-ALERTS"),f={displayAsCarousel:false,alertBarText:"number_of_areas",textUsed:"story_title",customText:"",useDefaultImage:false,defaultImage:"",color:"#f3550e",displayBySeverity:false},k;var g=function(n){var o='<div class="item alert-box"><h2 class="message">';o+='<a href="https://www.yaktrinews.com/weather/alerts" title="'+n.alertDesc+'">';o+=n.alertDesc+": ";n.zones.forEach(function(q,p){o+=q;if(p<n.zones.length-1){o+=", "}});o+="</a></h2></div>";return o};var h=function(o){var p=function(q){var r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)};var n={navigation:true,singleItem:true,autoHeight:true,afterAction:p};c.use("owl",function(){o.owlCarousel(n)})};var m=function(){var r,q="",t='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',n=j('<div class="owl-carousel owl-theme"></div>'),p=j('<div class="mod-content"></div>'),s=j('<section class="module mod-alert mod-carousel controls-middle wasp" data-delay-milliseconds="5000"></section>').css("background-color",f.color);if(k.totalCount>1){r='<div class="carousel-counter"><div class="page-counter">';r+='<span class="page-current">1</span>&nbsp;/';r+='<span class="page-total">'+k.totalCount+"</span>";r+="</div></div>"}if(f.displayBySeverity){var o=["Extreme","Severe","Moderate","Minor","Unknown"];j.each(k.wxAlertMasterBean.weatherAlerts,function(u,w){var v=o.indexOf(w.severity);w.severityRank=v<0?100:v});k.wxAlertMasterBean.weatherAlerts.sort(a)}j.each(k.wxAlertMasterBean.weatherAlerts,function(u,v){q+=g(v)});n.append(q);p.append(n).append(r);s.append(t).append(p);b.before(s);h(n)};var a=function(o,n){if(o.severityRank!=n.severityRank){return o.severityRank-n.severityRank}else{return o.alertDesc>n.alertDesc?1:-1}};var e=function(){var p="";var o=function(s,r){var q=f.customText.replace("%",s);q=q.replace("%",r);return q};var n=function(q,t,s){var r=t===1?"single":"multiple",u={numberOfAlerts:{single:"There is 1 weather alert.",multiple:"There are "+t+" weather alerts."},numberOfAreasWithAlerts:{single:"There is 1 area with 1 active weather alert.",singleAreaWithMultiple:"There is 1 area with "+s+" active weather alerts.",multiple:"There are "+t+" areas with "+s+" active weather alerts."},numberOfAreas:{single:"There is 1 area under alert.",multiple:"There are "+t+" areas under alert."}};if(q==="numberOfAreasWithAlerts"&&t===1&&s>1){r="singleAreaWithMultiple"}if(f.textUsed==="custom_text"){p=o(t,s)}else{p=u[q][r]}};switch(f.alertBarText){case"number_of_alerts":n("numberOfAlerts",k.totalCount,k.totalCount);break;case"number_of_areas_with_alerts":n("numberOfAreasWithAlerts",k.totalTargetAreas,k.totalCount);break;default:n("numberOfAreas",k.totalTargetAreas,k.totalCount);break}return p+" "};var i=function(){var n="";if(f.useDefaultImage){var p='<img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="" />',o=j('<div class="crop-photo image"></div>').append(p).css("background-image",'url("")');n=j('<div class="image-wrapper"></div>').append(o)}return n};var l=function(){var q='<h2 class="message">'+e()+"</h2>",o=j('<a href="https://www.yaktrinews.com/weather/alerts"></a>').append(i()).append(q),n=j('<div class="item alert-box"></div>').append(o),p=j('<div class="mod-content"></div>').append(n),s='<header class="mod-header"><h2>WEATHER ALERT</h2></header>',r=j('<section class="module mod-alert wasp"></section>').append(s).append(p).css("background-color",f.color);b.before(r)};var d=function(){k=EP.WeatherService.model;if(k.hasAlerts){if(f.displayAsCarousel){m()}else{l()}}};if(EP&&EP.WeatherService){EP.WeatherService.loadQueueCallback(d)}})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_CrSwG4HKh1fb_" > <span id="p_101_INSTANCE_CrSwG4HKh1fb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="/news-story" class="category">News</a> <h1 class="headline">FedEx driver shot by robber returns fire and kills him</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 18, 2019 11:58 AM PST</p> <p class="updated"><strong>Updated:</strong> Dec 18, 2019 12:03 PM PST</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <aside class="mod-inline media "> <figure class="image"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center" src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_160_90.jpg" srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_160_90.jpg 160w" sizes="160px" alt="FedEx&#x20;driver&#x20;shot&#x20;by&#x20;robber&#x20;returns&#x20;fire&#x20;and&#x20;kills&#x20;him" /> </div> </div> </div> <small class="copyright">Emmanuel Tambakakis/CNN</small> </div> </a> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_640_360.jpg 640w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_320_180.jpg 320w, https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/FedEx%20_30280596.jpg_38802682_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="FedEx&#x20;driver&#x20;shot&#x20;by&#x20;robber&#x20;returns&#x20;fire&#x20;and&#x20;kills&#x20;him" /> </div> </div> </div> <small class="copyright">Emmanuel Tambakakis/CNN</small> </div> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>More headlines </h4> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/national-news/fedex-stock-falls-nearly-7-amid-ongoing-business-challenges/1152312120" > <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/11/18/via%20CNN%20FedEx%20truck_1574141517674.jpg.jpg.jpg_39643045_ver1.0_640_360.jpg');"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="FedEx stock falls nearly 7%"> <small class="copyright">Copyright 2019 CNN</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/national-news/fedex-stock-falls-nearly-7-amid-ongoing-business-challenges/1152312120" >FedEx stock falls nearly 7% amid ongoing business challenges</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/shooting-at-yakima-inn-leaves-43-year-old-man-dead/1152513934" > <figure class="crop-photo image" style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/18/yakima%20inn%202_1576693028436.jpg_39746289_ver1.0_640_360.jpg');"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="Shooting at Yakima motel"> <small class="copyright"></small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/news/shooting-at-yakima-inn-leaves-43-year-old-man-dead/1152513934" >Shooting at Yakima Inn leaves 43-year-old man dead</a></h4> </div> </li> <li> <div class="image-wrapper"> <a href="/entertainment/rapper-tekashi-6ix9ine-to-be-sentenced-today/1152496365" > <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/18/Tekashi%206ix9ine%20Daniel%20Hernandez.jpg_39749601_ver1.0_640_360.jpg');"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="Rapper Tekashi 6ix9ineg sentenced"> <small class="copyright">Getty Images</small> </figure> </a> </div> <div class="headline-wrapper"> <h4><a href="/entertainment/rapper-tekashi-6ix9ine-to-be-sentenced-today/1152496365" >Rapper Tekashi 6ix9ine sentenced to 2 years</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>PHILADELPHIA (AP) — A man who attempted to rob a FedEx vehicle was shot and killed Tuesday night by the vehicle's driver, who was also hit by gunfire but is recovering, police said.</p><p>The shootout in Philadelphia started around 7 p.m. when a 27-year-old man attempted to rob the driver with a gun, police Sgt. Eric Gripp said.</p><p>The 32-year-old driver was shot in the abdomen and returned fire, striking the man in the chest and back.</p><p>The man was pronounced dead at about 8:30 p.m. at a hospital, police said. The driver was taken to a hospital and is in stable condition.</p><p>Police recovered a weapon from the scene.</p><p>Police did not provide any more details. They said the scene is secured.</p><p>&nbsp;</p><p><a href="https://bit.ly/2W01WOd"><img alt="Web Portal" src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/06/11/web%20gfx%20test_kapp-kvew_1560294954584.jpg_38658549_ver1.0.jpg"></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kvew",contentId:"",isCompanion:false,isOOP:false,networkID:"21745780820",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_YQ9alT0jbt9s_" > <span id="p_56_INSTANCE_YQ9alT0jbt9s"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_769019627_1.0"> <div class="WordSection1"><span style="page:WordSection1"></span><p style="margin:0in 0in 0.0001pt"></p></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_BETwWJEmK0WJ_" > <span id="p_56_INSTANCE_BETwWJEmK0WJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_322190314_1.0"> <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/73605/tag"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Prx1X5LZPI2P_" > <span id="p_56_INSTANCE_Prx1X5LZPI2P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_631273714_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/tri-cities/i-amfashionable-to-hate-immigrant-moves-crowd-at-local-islamic-center/332037366" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/02/13/Refugee%20Rally%203_1487014364545_5853115_ver1.0_640_360.jpg');"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="'I am...fashionable to hate': Immigrant moves crowd at local Islamic Center"></figure> <small class="copyright">KAPP-KVEW</small> </div> <h5>Previous Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">'I am...fashionable to hate': Immigrant moves crowd at local Islamic Center</p> </a> <a href="/news/30-magnitude-earthquake-recorded-near-snoqualmie/1152768181" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/19/3.0%20earthquake_1576763032891.jpg_39750522_ver1.0_640_360.jpg');"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="3.0 magnitude earthquake recorded near Snoqualmie"></figure> <small class="copyright"></small> </div> <h5>Next Story</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">3.0 magnitude earthquake recorded near Snoqualmie</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_yxzs5ib9oNHR_" > <span id="p_56_INSTANCE_yxzs5ib9oNHR"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_322198691_1.0"> <div id="outbrain-placeholder"></div><script type="text/javascript">(function(b){var a=window.location.href;if(EP.Util.isMobile()){b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="MB_1" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN").attr("data-src",a)}else{b("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="Channel3000" ></div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="Channel3000" ></div>');b(".OUTBRAIN ").attr("data-src",a)}})(jQuery);</script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_BN0jC6GNvDWn_" > <span id="p_56_INSTANCE_BN0jC6GNvDWn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-STORY-FACEBOOK-COMMENTS_1.1"> <!--get page comments flag from storyBean --> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments" data-href="https://www.yaktrinews.com/news/fedex-driver-shot-by-robber-returns-fire-and-kills-him/1152525110" data-numposts="5" data-width="100%" data-colorscheme="light"></div> </div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hP1PHRoM1nth_" > <span id="p_56_INSTANCE_hP1PHRoM1nth"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-MR-COMBO1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-155784" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"kvew","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"Overcast","temp":"30","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-155784")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_AI2FvlXsEDkp_" > <span id="p_56_INSTANCE_AI2FvlXsEDkp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_630562167_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>More News Headlines</h2> </header> <div id="content-mod-headline-list-630562167" class="mod-content"> <ul class="list lines"> <li > <a href="/news/local-school-delays-closures-for-december-19/1152753057" > Local school delays, closures for December 19 </a> </li> <li > <a href="/news/wsu-researchers-studying-fruit-flies-to-see-how-sleep-affects-our-health/1152736316" > WSU researchers studying fruit flies to see how sleep affects our health </a> </li> <li > <a href="/news/alert-issued-for-missing-morrow-co-man-with-advanced-dementia/1152731973" > Alert issued for missing Morrow Co. man with advanced dementia </a> </li> <li > <a href="/news/more-than-9300-stores-closed-in-2019/1152734651" > More than 9,300 stores closed in 2019 </a> </li> <li > <a href="/news/pasco-man-crashes-into-injures-snowplow-driver-on-i-182/1152731926" > Pasco man crashes into, injures snowplow driver on I-182 </a> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-630562167").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-630562167");d.empty();d.append("<div class='loader'><img src='https://www.yaktrinews.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZVPfL3yn4ajb_" > <span id="p_56_INSTANCE_ZVPfL3yn4ajb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-126098" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kvew","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-126098")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8v7gOTIoh8Jd_" > <span id="p_56_INSTANCE_8v7gOTIoh8Jd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_626744736_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border no-carousel-buttons" > <header class="mod-header"> <h2>News Photo Gallery</h2> </header> <div class="mod-content"> <div id="amino-carousel-41314" class="owl-carousel owl-theme delay-bg-load "> <div class="item" > <div class="image-wrapper"> <a href="/news/politics/national-politics/lawmakers-who-arent-seeking-reelection-in-2020/1105577323" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/08/05/Rep.%20Rob%20Bishop.jpg_39118377_ver1.0_640_360.jpg"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="Lawmakers who aren't seeking reelection in 2020"> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/politics/national-politics/lawmakers-who-arent-seeking-reelection-in-2020/1105577323" > Lawmakers who aren't seeking reelection in 2020 </a> </h4> <p class=""> The battle for control of Congress is more than a year away but some lawmakers are already deciding not to run for reelection, setting up a few potentially interesting campaigns in the 2020 election. </p> <a href="/news/politics/national-politics/lawmakers-who-arent-seeking-reelection-in-2020/1105577323" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/photos-semi-teeters-off-side-of-hwy-195/1150613367" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.kxly.com/mmm-kxlytv-media-us-east-1/photo/2019/12/11/semi%20crash%204_1576086046582.jpg_39722021_ver1.0_640_360.jpg"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="PHOTOS: Semi teeters off side of Hwy 195"> </figure> </a> <small class="copyright">Washington State Patrol</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/photos-semi-teeters-off-side-of-hwy-195/1150613367" > PHOTOS: Semi teeters off side of Hwy 195 </a> </h4> <p class=""> A semi carrying numerous cars and trucks slid off Highway 195 near Colfax Wednesday morning and got stuck teetering over the edge above a canyon. The driver got out safe. Tow trucks are at the scene working to get the semi back on the road. FULL STORY: Semi carrying multiple cars teetering on side of Highway 195 near Colfax, driver out safe </p> <a href="/news/photos-semi-teeters-off-side-of-hwy-195/1150613367" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/money/19-ceos-who-quit-or-were-fired-in-2019-1/1150513816" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2019/12/11/Office%20generic.jpg_39722401_ver1.0_640_360.jpg"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="19 CEOs who quit or were fired in 2019"> </figure> </a> <small class="copyright">Burak K via Pexels</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/money/19-ceos-who-quit-or-were-fired-in-2019-1/1150513816" > 19 CEOs who quit or were fired in 2019 </a> </h4> <p class=""> The CEO position was more volatile than ever in 2019. A record number of chief executives left their positions this year, according to a report from career tracking firm Challenger, Gray and Christmas.  </p> <a href="/news/money/19-ceos-who-quit-or-were-fired-in-2019-1/1150513816" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/epic-celebrity-apologies/1147629853" > <figure class="crop-photo image delay-lazyOwl " data-src="https://static.lakana.com/mmm-global-us-east-1/photo/2016/03/30/Mel%20Gibson%202010_26693502.jpg_39689371_ver1.0_640_360.jpg"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="Epic celebrity apologies"> </figure> </a> <small class="copyright">Frazer Harrison/Getty Images</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/epic-celebrity-apologies/1147629853" > Epic celebrity apologies </a> </h4> <p class=""> Many celebrities have found themselves in hot water over intoxicated rants, bizarre behavior or tantrums they thought were being thrown out of the public eye. Take a look at some of the most memorable celebrity apologies. </p> <a href="/news/epic-celebrity-apologies/1147629853" >Read More »</a> </div> </div> <div class="item" > <div class="image-wrapper"> <a href="/news/photos-snow-across-the-mid-columbia-yakima-valley/1147143599" > <figure class="crop-photo image delay-lazyOwl " data-src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2019/12/01/Sammie%20Newcombe%20Richland_1575237570891.jpg_39681746_ver1.0_640_360.jpg"> <img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="PHOTOS: Snow across the mid-Columbia, Yakima Valley"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/photos-snow-across-the-mid-columbia-yakima-valley/1147143599" > PHOTOS: Snow across the mid-Columbia, Yakima Valley </a> </h4> <p class=""> Look at the snow all across the area! </p> <a href="/news/photos-snow-across-the-mid-columbia-yakima-valley/1147143599" >Read More »</a> </div> </div> </div> </div> <script type="text/javascript">(function(b,a){a.use("owl",function(){var e=b("#amino-carousel-41314");var d=false;if(false){d=0?0:false}var c=false;e.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:c,autoPlay:d})})})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_B4etRHEKpOfe_" > <span id="p_56_INSTANCE_B4etRHEKpOfe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-MR3_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-116010" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"kvew","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-116010")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0VHyiQDiy1i5_" > <span id="p_56_INSTANCE_0VHyiQDiy1i5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_627681271_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>KAPP-KVEW Local News</h2> </header> <div id="content-mod-filtered-story-list-627681271" class="mod-content"> <ul class="list media lines"> <li > <div class="image-wrapper"> <a href="/news/yaktrinewscom-app/401349055" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/17/APP%20-%20Button_1489790177914_6149314_ver1.0_320_180.jpg');"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="YakTriNews.com App"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/yaktrinewscom-app/401349055" > YakTriNews.com App </a> </h4> <p > Download our app for access to instant stories and information! </p> <a href="/news/yaktrinewscom-app/401349055" class="label no-style">Read More »</a> </div> </li> <li > <div class="image-wrapper"> <a href="http://www.yaktrinews.com/email-sign-up" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/03/07/Newsletter_1488929733939_6050951_ver1.0_320_180.jpg');"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="YakTriNews.com Newsletters"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.yaktrinews.com/email-sign-up" > YakTriNews.com Newsletters </a> </h4> <p > Sign up for Breaking News, Daily Headlines, Severe Weather Alerts & more! </p> <a href="http://www.yaktrinews.com/email-sign-up" class="label no-style">Read More »</a> </div> </li> <li > <div class="image-wrapper"> <a href="http://www.abcallstars.com/" ><figure class="crop-photo image delay-bg-load ratio-16x9" style="background-image: url('https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/05/12/ABC%20AllStars%20Button_1494631073393_6744029_ver1.0_320_180.jpg');"><img src="https://www.yaktrinews.com/mmm-main-theme/images/color-schemes/kvew/placeholder/placeholder-16x9.jpg" alt="ABC ALL-STARS"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="http://www.abcallstars.com/" > ABC ALL-STARS </a> </h4> <p > Sign up to be a member of ABC All-Stars for exclusive games, contests and prizes! </p> <a href="http://www.abcallstars.com/" class="label no-style">Read More »</a> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-627681271").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-627681271");d.empty();d.append("<div class='loader'><img src='https://www.yaktrinews.com/mmm-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3gMXg8aOIG4y_" > <span id="p_56_INSTANCE_3gMXg8aOIG4y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-KVEW-FLIPP-CIRCULARS_1.0"> <div class="mod-header"><h2>This Week&#39;s Circulars</h2></div><div id="circularhub_module_8126"></div><script src="//api.circularhub.com/8126/682fc7d5f313810a/circularhub_module.js"></script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ElViPhLbRP8z_" > <span id="p_56_INSTANCE_ElViPhLbRP8z"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-140923" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kvew","contentId":"","isCompanion":false,"isOOP":false,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-140923")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5YQtQL8E9hyU_" > <span id="p_56_INSTANCE_5YQtQL8E9hyU"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_114717223_320281490_M-OUTOFPAGE_1.1"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-185789" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kvew","contentId":"","isCompanion":false,"isOOP":true,"networkID":"21745780820","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-185789")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KVEW"><img src="https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/02/09/YakTriNews_Logo_1486668510117_5819815_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.yaktrinews.com/mmm-kvewtv-media-us-east-1/photo/2017/02/09/YakTriNews_Logo_1486668510117_5819815_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kappkvew/"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KAPPKVEW/"><i class="fa fa-facebook icon"></i></a></li> <li class="instagram"><a href="https://www.instagram.com/kappkvew/"><i class="fa fa-instagram icon"></i></a></li> <li class="linkedin"><a href="https://www.linkedin.com/company/kvew-tv"><i class="fa fa-linkedin icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KVEW"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.yaktrinews.com/news">News</a></h4> <ul> <li><a href="https://www.yaktrinews.com/news/northwest-news">Northwest News</a></li> <li><a href="https://www.yaktrinews.com/news/national-news">National News</a></li> <li><a href="https://www.yaktrinews.com/news/politics">Politics</a></li> <li><a href="https://www.yaktrinews.com/news/money">Money</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.yaktrinews.com/weather">Weather</a></h4> <ul> <li><a href="https://www.yaktrinews.com/tri-cities-forecast">Tri-Cities</a></li> <li><a href="https://www.yaktrinews.com/yakima-forecast">Yakima</a></li> <li><a href="https://www.yaktrinews.com/walla-walla-forecast">Walla Walla</a></li> <li><a href="https://www.yaktrinews.com/pendleton-forecast">Pendleton</a></li> <li><a href="https://www.yaktrinews.com/ellensburg-forecast">Ellensburg</a></li> <li><a href="https://www.yaktrinews.com/weather/radar">Radar</a></li> <li><a href="https://www.yaktrinews.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.yaktrinews.com/weather/school-closures">School Closures</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.yaktrinews.com/sports">Sports</a></h4> <ul> <li><a href="https://www.yaktrinews.com/sports/seahawks">Seahawks</a></li> <li><a href="https://www.yaktrinews.com/sports/mariners">Mariners</a></li> <li><a href="https://www.yaktrinews.com/sports/cougars">Cougars</a></li> <li><a href="https://www.yaktrinews.com/sports/zags">Zags</a></li> <li><a href="https://www.yaktrinews.com/sports/eagles">Eagles</a></li> <li><a href="https://www.yaktrinews.com/sports/huskies">Huskies</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.yaktrinews.com/lifestyle">Lifestyle</a></h4> <ul> <li><a href="https://www.yaktrinews.com/lifestyle/health">Health</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/family">Family</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/food">Food</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/education">Education</a></li> <li><a href="https://www.yaktrinews.com/lifestyle/pets">Pets</a></li> </ul> </div> <div class="links"> <h4><a href="https://www.yaktrinews.com/entertainment">Entertainment</a></h4> <ul> <li><a href="https://www.yaktrinews.com/entertainment/movies">Movies</a></li> <li><a href="https://www.yaktrinews.com/entertainment/tv-shows">TV Shows</a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/logo-lakana_4467050_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.channel3000.com/mmm-wisctv-media-us-east-1/photo/2016/11/07/CNN-Logo_1460934553595_117535_ver1.0_4467051_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.yaktrinews.com/station/terms-and-conditions/384297577">Terms of Service</a></li> <li><a href="https://www.yaktrinews.com/station/yaktrinewscom-privacy-policy/384281185">Privacy Policy</a></li> <li><a href="https://www.yaktrinews.com/email-sign-up">Email Newsletter Sign-up</a></li> <li><a href="https://www.yaktrinews.com/station/about-us/advertise-with-yaktrinews-kapp-tv-and-kvew-tv/405544344">Advertise</a></li> </ul> </div> <p class="copyright">&copy; Copyright: 2019, Morgan Murphy Media.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.yaktrinews.com/mmm-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1574805130000" type="text/javascript"></script> <script type="text/javascript">setTimeout(function(){var d=document.createElement("script");var c=document.getElementsByTagName("script")[0];d.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0025/7377.js?"+Math.floor(new Date().getTime()/3600000);d.async=true;d.type="text/javascript";c.parentNode.insertBefore(d,c)},1);</script> </body> </html> 