<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>POLL: Have you finished your holiday shopping this year? - YakTriNews.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png">
		<link rel="apple-touch-icon" href="https://www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-touch-icon-180x180.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.yaktrinews.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-2230736 single-format-standard postname-poll-have-you-finished-your-holiday-shopping-this-year term-category-local-news term-category-national-news term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/poll-have-you-finished-your-holiday-shopping-this-year/";
		gtx_ads_conf.targetMap.post = "2230736";
		gtx_ads_conf.targetMap.category = ["local-news"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><script>
		window.dataLayer = [{"townnews.product.software":"RAYOS","townnews.product.version":"1.12.0","rayos.customer.ga4":"G-3T0PHGXPPD","rayos.post.id":2230736,"rayos.post.type":"post","rayos.post.title":"POLL: Have you finished your holiday shopping this year?","rayos.post.author_name":["KAPP\/KVEW"],"rayos.post.primary_category":"Local News","rayos.post.all_categories":["Local News","National News","Top Stories"],"rayos.gallery.included":"No","rayos.video.included":"No","rayos.elections.widget_included":"No"}];
	</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDQV3N');</script>
		<!-- End Google Tag Manager -->
		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K8H6L3P');</script>
			<!-- End Google Tag Manager -->
			<!-- OneTrust Cookies Consent Notice start for www.yaktrinews.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4049c2b7-e72c-4ce7-a00f-e55dc45ef4ed" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for www.yaktrinews.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="POLL: Have you finished your holiday shopping this year? - YakTriNews.com" />
	<meta property="og:description" content="&nbsp; &nbsp; COPYRIGHT 2021 BY YAKTRINEWS. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED." />
	<meta property="og:url" content="https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/" />
	<meta property="og:site_name" content="YakTriNews.com" />
	<meta property="article:publisher" content="https://www.facebook.com/KAPPKVEW/" />
	<meta property="article:published_time" content="2021-12-21T12:16:57+00:00" />
	<meta property="article:modified_time" content="2021-12-21T12:16:58+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2021/12/t/w/24df97a7546136897088d3a29ef058b72fa6f822.jpg" />
	<meta property="og:image:width" content="1010" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kappkvew" />
	<meta name="twitter:site" content="@kappkvew" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KAPP/KVEW">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.yaktrinews.com/#organization","name":"YakTriNews","url":"https://www.yaktrinews.com/","sameAs":["https://www.facebook.com/KAPPKVEW/","https://www.instagram.com/kappkvew/","https://www.linkedin.com/company/kvew-tv","https://twitter.com/kappkvew"],"logo":{"@type":"ImageObject","@id":"https://www.yaktrinews.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2019/12/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png","width":270,"height":77,"caption":"YakTriNews"},"image":{"@id":"https://www.yaktrinews.com/#logo"}},{"@type":"WebSite","@id":"https://www.yaktrinews.com/#website","url":"https://www.yaktrinews.com/","name":"YakTriNews.com","description":"Yakima, Tri-Cities, Washington News, Weather, Sports and Events, KAPP-TV / KVEW-TV - KVEW","publisher":{"@id":"https://www.yaktrinews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.yaktrinews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2021/12/t/w/24df97a7546136897088d3a29ef058b72fa6f822.jpg","width":1010,"height":720,"caption":"Daniel_Dash // Shutterstock"},{"@type":"WebPage","@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#webpage","url":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/","name":"POLL: Have you finished your holiday shopping this year? - YakTriNews.com","isPartOf":{"@id":"https://www.yaktrinews.com/#website"},"primaryImageOfPage":{"@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#primaryimage"},"datePublished":"2021-12-21T12:16:57+00:00","dateModified":"2021-12-21T12:16:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/"]}]},{"@type":"Article","@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#article","isPartOf":{"@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#webpage"},"author":{"@id":"https://www.yaktrinews.com/#/schema/person/facb808cde576a0339b43fd0f11e9291"},"headline":"POLL: Have you finished your holiday shopping this year?","datePublished":"2021-12-21T12:16:57+00:00","dateModified":"2021-12-21T12:16:58+00:00","mainEntityOfPage":{"@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#webpage"},"publisher":{"@id":"https://www.yaktrinews.com/#organization"},"image":{"@id":"https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/#primaryimage"},"keywords":"opinon poll","articleSection":"Local News,National News,Top Stories","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.yaktrinews.com/#/schema/person/facb808cde576a0339b43fd0f11e9291","name":"KAPP/KVEW","image":{"@type":"ImageObject","@id":"https://www.yaktrinews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"KAPP/KVEW"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YakTriNews.com &raquo; Feed" href="https://www.yaktrinews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yaktrinews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-expand-search/expand-search.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/style.css?ver=1638510201' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yaktrinews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=15637bbbc1027011afff7d9760a89fff' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/kapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.yaktrinews.com/style/c7c9191a395bc757c030af5a0819fd1d/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-css-css'  href='https://www.yaktrinews.com/style/eb5522b2e0bc86397e2fee0b8e6589fd/alert-banner-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.yaktrinews.com/style/75f85152624393ac7bf0f1c2fc55cd4c/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/rayos-tracking//rayos-tracking.js?ver=787430dd007e3eaa5a3c8077862c07e9'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/kvew\/news\/local-news","slot_name":"lightbox_ad","post_title":"POLL: Have you finished your holiday shopping this year?","post_type":"post","post_id":"2230736","post_cats":"Local News, National News, Top Stories","author":"KAPP\/KVEW"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=5252dad307bb7abf65545a0c3ae4b286'></script>
<link rel='https://api.w.org/' href='https://www.yaktrinews.com/wp-json/' />
<link rel='shortlink' href='https://www.yaktrinews.com/?p=2230736' />
<link rel="alternate" type="application/json+oembed" href="https://www.yaktrinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yaktrinews.com%2Fpoll-have-you-finished-your-holiday-shopping-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yaktrinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yaktrinews.com%2Fpoll-have-you-finished-your-holiday-shopping-this-year%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 14729;
			_sf_async_config.domain = "yaktrinews.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- OneTrust Cookies Consent Notice start for www.yaktrinews.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4049c2b7-e72c-4ce7-a00f-e55dc45ef4ed" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for www.yaktrinews.com --><meta property="fb:app_id" content="209793224745" />        <script type="text/javascript" src="//tags.crwdcntrl.net/c/15032/cc.js?ns=_cc15032" id="LOTCC_15032"></script>
        <script type="text/javascript" language="javascript">
            let CookiePro_active = '1';

            function isSupported(getStorage) {
                try {
                    const key = "__some_random_key_you_are_not_going_to_use__";
                    getStorage().setItem(key, key);
                    getStorage().removeItem(key);
                    return true;
                } catch (e) {
                    return false;
                }
            }

            function getCookie(cookie_name) {
                let cookie_value = '';

                let decoded_cookies = decodeURIComponent(document.cookie);
                let split_cookies = decoded_cookies.split(';');
                cookie_name = cookie_name + '=';

                for (let i = 0; i < split_cookies.length; i ++) {
                    let cookie = split_cookies[i].trim();
                    
                    if (cookie.indexOf(cookie_name) == 0) {
                        cookie_value = cookie.substring(cookie_name.length, cookie.length);
                    }
                }

                return cookie_value;
            }

            if (isSupported(() => localStorage)) {
                var Rayos_all_cookies_allowed = CookiePro_active ? (localStorage.getItem('rayos.privacy.cookies') || null) : 'yes';
                localStorage.setItem('rayos.privacy.cookies', Rayos_all_cookies_allowed);
            } else {
                var Rayos_all_cookies_allowed = CookiePro_active ? getCookie('rayos.privacy.cookies') : 'yes';
                document.cookie = "rayos.privacy.cookies=" + Rayos_all_cookies_allowed;
            }
            

            // Only allow data collection if all cookies are allowed.
            if (Rayos_all_cookies_allowed === 'yes') {
                try {
                    _cc15032.add("int", "Site Section : Local News");_cc15032.add("int", "Page Title : POLL: Have you finished your holiday shopping this year?");_cc15032.add("int", "Category : Local News");_cc15032.add("int", "Category : National News");_cc15032.add("int", "Category : Top Stories");_cc15032.add("med", "Keyword : opinon poll");_cc15032.bcp();                } catch (error) {
                    console.error('Lotame data collection failed. Please verify client settings.');
                }
            }
        </script>
        	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.yaktrinews.com/wp-login.php?action=logout&amp;_wpnonce=4a886f1a23';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/amp/">        <script>
        (function () {
            let all_cookies_allowed = true;

            if (typeof isSupported === 'function' && isSupported(() => localStorage)) {
                all_cookies_allowed = (localStorage.getItem('rayos.privacy.cookies') !== null 
                && localStorage.getItem('rayos.privacy.cookies') === 'yes') ? true : false;
            } else if (typeof getCookie === 'function') {
                let cookie_value = getCookie('rayos.privacy.cookies');

                all_cookies_allowed = (cookie_value == 'yes') ? true : false;
            }

            // Only extract audiences if all cookies are allowed.
            if (all_cookies_allowed) {
                var extraction_script;
                var audience_storage;
                var clientID = "15032";

                try {
                    audience_storage = JSON.parse(sessionStorage.getItem('rayos.dmp.audiences'));

                    if (!audience_storage || !audience_storage.audiences || !audience_storage.expired) {
                        throw "Not in sessions storage.";
                    }

                    if (audience_storage.expired < Date.now()) {
                        sessionStorage.removeItem('rayos.dmp.audiences');
                        throw "Cache is expired";
                    }	
                } catch (Exception) {
                    if (!window.rayos_siteaud) {
                        window.rayos_siteaud = null;
                    }

                    extraction_script = document.createElement('script');
                    extraction_script.onload = function() {
                        try {
                            if (!window.rayos_siteaud) {
                                throw "Audiences not retrieved.";
                                return;
                            }

                            var audience_extraction = {
                                audiences : [],
                                expired : Date.now() + 86400000
                            }

                            for (var i = 0; i < window.rayos_siteaud.Profile.Audiences.Audience.length; i++) {
                                var audience_abbr = window.rayos_siteaud.Profile.Audiences.Audience[i].abbr;
                                audience_extraction.audiences[audience_extraction.audiences.length] = audience_abbr;
                            }

                            audience_extraction.audiences.sort();

                            sessionStorage.setItem('rayos.dmp.audiences', JSON.stringify(audience_extraction));
                        
                            // Track audience extraction
                            if (RAYOS && RAYOS.Tracking) {
                                var oTracker = RAYOS.Tracking.createBucket({
                                    'app': 'rayos-lotame',
                                    'metric': 'audience-extraction',
                                    'data': {
                                        name: 'client',
                                        value: clientID
                                    }
                                });

                                oTracker.addEvent(Date.now());
                            }
                        } catch (Exception) {
                            if (console && console.warn) {
                                console.warn('Failed to add Lotame audiences to session storage.');
                            }
                        }				
                    }

                    extraction_script.setAttribute('async', true);
                    extraction_script.setAttribute('src', '//ad.crwdcntrl.net/5/c=' + clientID + '/pe=y/var=rayos_siteaud');

                    var page_head = document.getElementsByTagName("head");
                    if (page_head && page_head[0]) {
                        page_head[0].appendChild(extraction_script);
                    }
                }
            }
        })();
        </script>
        <style type="text/css">

</style>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-favicon-63x59.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- CS-3390 Implement Pre-bid
<script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.adtcdn.com/prebidlink/' + cb + '/wrapper_hb_450266_11888.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script> -->

<script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>

<!-- //Connect Container: www.yaktrinews.com licensing --> <script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>

<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<!--KVEW/KAPP Google COnsole Ownership Verification -->
<meta name="google-site-verification" content="-uagYxlHscVjiKp2jdvpLwJeYjES2H3WTSFT8M527SI" />

<script src="//apv-launcher.minute.ly/api/launcher/MIN-10760.js" async></script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-10761.js" async></script>

<img src="https://dlxpix.net/3oVK0lT" width="1" height="1" style="position: absolute; left: -150px;" />	</head>

<body class="post-template-default single single-post postid-2230736 single-format-standard postname-poll-have-you-finished-your-holiday-shopping-this-year term-category-local-news term-category-national-news term-category-top-stories wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yaktrinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.12.0&amp;rayos.customer.ga4=G-3T0PHGXPPD&amp;rayos.post.id=2230736&amp;rayos.post.type=post&amp;rayos.post.title=POLL%3A+Have+you+finished+your+holiday+shopping+this+year%3F&amp;rayos.post.author_name.0=KAPP%2FKVEW&amp;rayos.post.primary_category=Local+News&amp;rayos.post.all_categories.0=Local+News&amp;rayos.post.all_categories.1=National+News&amp;rayos.post.all_categories.2=Top+Stories&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8H6L3P&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.12.0&amp;rayos.customer.ga4=G-3T0PHGXPPD&amp;rayos.post.id=2230736&amp;rayos.post.type=post&amp;rayos.post.title=POLL%3A+Have+you+finished+your+holiday+shopping+this+year%3F&amp;rayos.post.author_name.0=KAPP%2FKVEW&amp;rayos.post.primary_category=Local+News&amp;rayos.post.all_categories.0=Local+News&amp;rayos.post.all_categories.1=National+News&amp;rayos.post.all_categories.2=Top+Stories&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->
						<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-76526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76526"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="62" data-menu-index="1" id="menu-item-link-76526">News</a></li>
<li id="menu-item-76527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76527"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="62" data-menu-index="2" id="menu-item-link-76527">Sports</a></li>
<li id="menu-item-76528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76528"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="62" data-menu-index="3" id="menu-item-link-76528">Weather</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75962"><a href="#" data-menu-title="sections" data-menu-count="62" data-menu-index="4" id="menu-item-link-75962">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-76461"><a href="https://www.yaktrinews.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="5" id="menu-item-link-76461">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://www.yaktrinews.com/station/" data-menu-title="sections" data-menu-count="62" data-menu-index="6" id="menu-item-link-76467">About Us</a></li>
		<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://www.yaktrinews.com/station/employment/" data-menu-title="sections" data-menu-count="62" data-menu-index="7" id="menu-item-link-76470">Employment</a></li>
		<li id="menu-item-76472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76472"><a href="http://www.metvyakima.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="8" id="menu-item-link-76472">ME-TV</a></li>
		<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://www.yaktrinews.com/meet-the-team/" data-menu-title="sections" data-menu-count="62" data-menu-index="9" id="menu-item-link-76469">Our Staff</a></li>
		<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://www.yaktrinews.com/station/contact-us/" data-menu-title="sections" data-menu-count="62" data-menu-index="10" id="menu-item-link-76468">Contact Us</a></li>
		<li id="menu-item-76501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76501"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="sections" data-menu-count="62" data-menu-index="11" id="menu-item-link-76501">ABC ALL-STARS</a></li>
		<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://www.yaktrinews.com/tv-schedule/" data-menu-title="sections" data-menu-count="62" data-menu-index="12" id="menu-item-link-76474">KAPP-KVEW TV Schedule</a></li>
		<li id="menu-item-76476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76476"><a href="http://www.dabl.com" data-menu-title="sections" data-menu-count="62" data-menu-index="13" id="menu-item-link-76476">DABL TV</a></li>
		<li id="menu-item-76475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76475"><a href="http://www.handitv.com" data-menu-title="sections" data-menu-count="62" data-menu-index="14" id="menu-item-link-76475">H and I TV</a></li>
		<li id="menu-item-76473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76473"><a href="http://www.starttv.com" data-menu-title="sections" data-menu-count="62" data-menu-index="15" id="menu-item-link-76473">START TV</a></li>
		<li id="menu-item-628285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628285"><a href="https://www.qvc.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="16" id="menu-item-link-628285">QVC</a></li>
		<li id="menu-item-628286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628286"><a href="https://www.hsn.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="17" id="menu-item-link-628286">HSN</a></li>
		<li id="menu-item-76471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76471"><a href="https://www.p3da.com/tricities-yakima-wa" data-menu-title="sections" data-menu-count="62" data-menu-index="18" id="menu-item-link-76471">Phase 3 Digital</a></li>
	</ul>
</li>
	<li id="menu-item-76529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76529"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="62" data-menu-index="19" id="menu-item-link-76529">News</a>
	<ul class="sub-menu">
		<li id="menu-item-76484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76484"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="sections" data-menu-count="62" data-menu-index="20" id="menu-item-link-76484">National &#038; World News</a></li>
		<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="sections" data-menu-count="62" data-menu-index="21" id="menu-item-link-76479">Northwest News</a></li>
		<li id="menu-item-646355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646355"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="62" data-menu-index="22" id="menu-item-link-646355">Wildfires</a></li>
		<li id="menu-item-76530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76530"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="sections" data-menu-count="62" data-menu-index="23" id="menu-item-link-76530">Politics</a></li>
		<li id="menu-item-702670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702670"><a href="https://www.yaktrinews.com/fly-the-northwest/" data-menu-title="sections" data-menu-count="62" data-menu-index="24" id="menu-item-link-702670">Fly the Northwest</a></li>
		<li id="menu-item-1268533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268533"><a href="https://www.yaktrinews.com/working-past-covid-whats-the-new-normal/" data-menu-title="sections" data-menu-count="62" data-menu-index="25" id="menu-item-link-1268533">Working Past Covid: What&#8217;s the New Normal?</a></li>
		<li id="menu-item-172261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172261"><a href="https://www.yaktrinews.com/damdilemma/" data-menu-title="sections" data-menu-count="62" data-menu-index="26" id="menu-item-link-172261">Dam Dilemma</a></li>
		<li id="menu-item-76483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76483"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="sections" data-menu-count="62" data-menu-index="27" id="menu-item-link-76483">Money</a></li>
		<li id="menu-item-76531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76531"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="sections" data-menu-count="62" data-menu-index="28" id="menu-item-link-76531">Education</a></li>
		<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.yaktrinews.com/news/news-links/" data-menu-title="sections" data-menu-count="62" data-menu-index="29" id="menu-item-link-76532">News Links</a></li>
	</ul>
</li>
	<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76533"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="62" data-menu-index="30" id="menu-item-link-76533">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-76534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76534"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="sections" data-menu-count="62" data-menu-index="31" id="menu-item-link-76534">Radar</a></li>
		<li id="menu-item-646352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646352"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="62" data-menu-index="32" id="menu-item-link-646352">Wildfires</a></li>
		<li id="menu-item-76535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="sections" data-menu-count="62" data-menu-index="33" id="menu-item-link-76535">Alerts</a></li>
		<li id="menu-item-76499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76499"><a href="https://www.yaktrinews.com/weather/school-closures/" data-menu-title="sections" data-menu-count="62" data-menu-index="34" id="menu-item-link-76499">School Closures</a></li>
		<li id="menu-item-76495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76495"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="35" id="menu-item-link-76495">Tri-Cities Forecast</a></li>
		<li id="menu-item-76496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76496"><a href="https://www.yaktrinews.com/skycam/" data-menu-title="sections" data-menu-count="62" data-menu-index="36" id="menu-item-link-76496">Legends&#8217; Skycam Network</a></li>
		<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="37" id="menu-item-link-76497">Pendleton Forecast</a></li>
		<li id="menu-item-76493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76493"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="38" id="menu-item-link-76493">Yakima Forecast</a></li>
		<li id="menu-item-76494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76494"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="39" id="menu-item-link-76494">Walla Walla Forecast</a></li>
		<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="40" id="menu-item-link-76498">Ellensburg Forecast</a></li>
	</ul>
</li>
	<li id="menu-item-76536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="62" data-menu-index="41" id="menu-item-link-76536">Sports</a></li>
	<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76537"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="sections" data-menu-count="62" data-menu-index="42" id="menu-item-link-76537">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-625343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625343"><a href="https://www.yaktrinews.com/good-news-today/" data-menu-title="sections" data-menu-count="62" data-menu-index="43" id="menu-item-link-625343">Good News Today</a></li>
		<li id="menu-item-76488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76488"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="sections" data-menu-count="62" data-menu-index="44" id="menu-item-link-76488">Health</a></li>
		<li id="menu-item-76487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76487"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="sections" data-menu-count="62" data-menu-index="45" id="menu-item-link-76487">Family</a></li>
		<li id="menu-item-76492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76492"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="sections" data-menu-count="62" data-menu-index="46" id="menu-item-link-76492">Food</a></li>
		<li id="menu-item-76491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76491"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="sections" data-menu-count="62" data-menu-index="47" id="menu-item-link-76491">Pets</a></li>
	</ul>
</li>
	<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76538"><a href="https://www.yaktrinews.com/features/" data-menu-title="sections" data-menu-count="62" data-menu-index="48" id="menu-item-link-76538">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1268530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268530"><a href="https://www.yaktrinews.com/working-past-covid-whats-the-new-normal/" data-menu-title="sections" data-menu-count="62" data-menu-index="49" id="menu-item-link-1268530">Working Past Covid: What&#8217;s the New Normal?</a></li>
		<li id="menu-item-760419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760419"><a href="https://www.yaktrinews.com/women-in-business-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="50" id="menu-item-link-760419">Women in Business 2020</a></li>
		<li id="menu-item-76481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76481"><a href="https://www.yaktrinews.com/good-morning-northwest/" data-menu-title="sections" data-menu-count="62" data-menu-index="51" id="menu-item-link-76481">Good Morning Northwest</a></li>
		<li id="menu-item-76503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76503"><a href="https://www.yaktrinews.com/features/100-chance-of-wine/" data-menu-title="sections" data-menu-count="62" data-menu-index="52" id="menu-item-link-76503">100% Chance of Wine</a></li>
		<li id="menu-item-726868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726868"><a href="https://www.yaktrinews.com/2-minute-take/" data-menu-title="sections" data-menu-count="62" data-menu-index="53" id="menu-item-link-726868">2 Minute Take</a></li>
		<li id="menu-item-76504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76504"><a href="https://www.yaktrinews.com/view-on-film/" data-menu-title="sections" data-menu-count="62" data-menu-index="54" id="menu-item-link-76504">View on Film</a></li>
	</ul>
</li>
	<li id="menu-item-140438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140438"><a href="https://www.yaktrinews.com/magic-of-storytelling-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="55" id="menu-item-link-140438">Magic of Storytelling</a></li>
	<li id="menu-item-760437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760437"><a href="https://www.yaktrinews.com/women-in-business-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="56" id="menu-item-link-760437">Women in Business 2020</a></li>
	<li id="menu-item-76540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76540"><a href="https://www.yaktrinews.com/events/" data-menu-title="sections" data-menu-count="62" data-menu-index="57" id="menu-item-link-76540">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-202777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202777"><a href="https://www.yaktrinews.com/blood-drive/" data-menu-title="sections" data-menu-count="62" data-menu-index="58" id="menu-item-link-202777">Give Blood</a></li>
	</ul>
</li>
	<li id="menu-item-1624051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624051"><a href="https://www.yaktrinews.com/kapp-kvews-project-community/" data-menu-title="sections" data-menu-count="62" data-menu-index="59" id="menu-item-link-1624051">KAPP-KVEW&#8217;S PROJECT COMMUNITY</a></li>
	<li id="menu-item-76541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76541"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="sections" data-menu-count="62" data-menu-index="60" id="menu-item-link-76541">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-134423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134423"><a href="https://www.yaktrinews.com/volunteers-count/" data-menu-title="sections" data-menu-count="62" data-menu-index="61" id="menu-item-link-134423">STCU Volunteers Count</a></li>
		<li id="menu-item-76542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.yaktrinews.com/contests/" data-menu-title="sections" data-menu-count="62" data-menu-index="62" id="menu-item-link-76542">Contests</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-2057481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2057481"><a href="https://jobs.yaktrinews.com/" data-menu-title="extras" data-menu-count="7" data-menu-index="1" id="menu-item-link-2057481">NW Job Scout</a></li>
<li id="menu-item-1781812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1781812"><a href="https://diningforcharitieswa.com/" data-menu-title="extras" data-menu-count="7" data-menu-index="2" id="menu-item-link-1781812">Dining For Charities</a></li>
<li id="menu-item-76430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76430"><a href="https://www.yaktrinews.com/email-sign-up/" data-menu-title="extras" data-menu-count="7" data-menu-index="3" id="menu-item-link-76430">Newsletters</a></li>
<li id="menu-item-657960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657960"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="7" data-menu-index="4" id="menu-item-link-657960">Contests and Promotions</a></li>
<li id="menu-item-170509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170509"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="extras" data-menu-count="7" data-menu-index="5" id="menu-item-link-170509">ABC All-Stars</a>
<ul class="sub-menu">
	<li id="menu-item-76423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76423"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="7" data-menu-index="6" id="menu-item-link-76423">Contests</a></li>
</ul>
</li>
<li id="menu-item-602005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602005"><a href="https://www.yaktrinews.com/yaktrinews-com-app/" data-menu-title="extras" data-menu-count="7" data-menu-index="7" id="menu-item-link-602005">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-132382" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-132382"><a href="https://www.yaktrinews.com/video/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-132382">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.yaktrinews.com" id="company-logo" style="background-image: url('https://www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-logo-270x77.png');">YakTriNews.com</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.yaktrinews.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-132382"><a href="https://www.yaktrinews.com/video/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-132382">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76526"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="62" data-menu-index="1" id="menu-item-link-76526">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76527"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="62" data-menu-index="2" id="menu-item-link-76527">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76528"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="62" data-menu-index="3" id="menu-item-link-76528">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75962"><a href="#" data-menu-title="sections" data-menu-count="62" data-menu-index="4" id="menu-item-link-75962">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-76461"><a href="https://www.yaktrinews.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="5" id="menu-item-link-76461">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://www.yaktrinews.com/station/" data-menu-title="sections" data-menu-count="62" data-menu-index="6" id="menu-item-link-76467">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://www.yaktrinews.com/station/employment/" data-menu-title="sections" data-menu-count="62" data-menu-index="7" id="menu-item-link-76470">Employment</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76472"><a href="http://www.metvyakima.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="8" id="menu-item-link-76472">ME-TV</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://www.yaktrinews.com/meet-the-team/" data-menu-title="sections" data-menu-count="62" data-menu-index="9" id="menu-item-link-76469">Our Staff</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://www.yaktrinews.com/station/contact-us/" data-menu-title="sections" data-menu-count="62" data-menu-index="10" id="menu-item-link-76468">Contact Us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76501"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="sections" data-menu-count="62" data-menu-index="11" id="menu-item-link-76501">ABC ALL-STARS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://www.yaktrinews.com/tv-schedule/" data-menu-title="sections" data-menu-count="62" data-menu-index="12" id="menu-item-link-76474">KAPP-KVEW TV Schedule</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76476"><a href="http://www.dabl.com" data-menu-title="sections" data-menu-count="62" data-menu-index="13" id="menu-item-link-76476">DABL TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76475"><a href="http://www.handitv.com" data-menu-title="sections" data-menu-count="62" data-menu-index="14" id="menu-item-link-76475">H and I TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76473"><a href="http://www.starttv.com" data-menu-title="sections" data-menu-count="62" data-menu-index="15" id="menu-item-link-76473">START TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628285"><a href="https://www.qvc.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="16" id="menu-item-link-628285">QVC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628286"><a href="https://www.hsn.com/" data-menu-title="sections" data-menu-count="62" data-menu-index="17" id="menu-item-link-628286">HSN</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76471"><a href="https://www.p3da.com/tricities-yakima-wa" data-menu-title="sections" data-menu-count="62" data-menu-index="18" id="menu-item-link-76471">Phase 3 Digital</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76529"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="62" data-menu-index="19" id="menu-item-link-76529">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76484"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="sections" data-menu-count="62" data-menu-index="20" id="menu-item-link-76484">National &#038; World News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="sections" data-menu-count="62" data-menu-index="21" id="menu-item-link-76479">Northwest News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646355"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="62" data-menu-index="22" id="menu-item-link-646355">Wildfires</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76530"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="sections" data-menu-count="62" data-menu-index="23" id="menu-item-link-76530">Politics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702670"><a href="https://www.yaktrinews.com/fly-the-northwest/" data-menu-title="sections" data-menu-count="62" data-menu-index="24" id="menu-item-link-702670">Fly the Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268533"><a href="https://www.yaktrinews.com/working-past-covid-whats-the-new-normal/" data-menu-title="sections" data-menu-count="62" data-menu-index="25" id="menu-item-link-1268533">Working Past Covid: What&#8217;s the New Normal?</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172261"><a href="https://www.yaktrinews.com/damdilemma/" data-menu-title="sections" data-menu-count="62" data-menu-index="26" id="menu-item-link-172261">Dam Dilemma</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76483"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="sections" data-menu-count="62" data-menu-index="27" id="menu-item-link-76483">Money</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76531"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="sections" data-menu-count="62" data-menu-index="28" id="menu-item-link-76531">Education</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.yaktrinews.com/news/news-links/" data-menu-title="sections" data-menu-count="62" data-menu-index="29" id="menu-item-link-76532">News Links</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76533"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="62" data-menu-index="30" id="menu-item-link-76533">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76534"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="sections" data-menu-count="62" data-menu-index="31" id="menu-item-link-76534">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646352"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="62" data-menu-index="32" id="menu-item-link-646352">Wildfires</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="sections" data-menu-count="62" data-menu-index="33" id="menu-item-link-76535">Alerts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76499"><a href="https://www.yaktrinews.com/weather/school-closures/" data-menu-title="sections" data-menu-count="62" data-menu-index="34" id="menu-item-link-76499">School Closures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76495"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="35" id="menu-item-link-76495">Tri-Cities Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76496"><a href="https://www.yaktrinews.com/skycam/" data-menu-title="sections" data-menu-count="62" data-menu-index="36" id="menu-item-link-76496">Legends&#8217; Skycam Network</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="37" id="menu-item-link-76497">Pendleton Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76493"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="38" id="menu-item-link-76493">Yakima Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76494"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="39" id="menu-item-link-76494">Walla Walla Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="sections" data-menu-count="62" data-menu-index="40" id="menu-item-link-76498">Ellensburg Forecast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="62" data-menu-index="41" id="menu-item-link-76536">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76537"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="sections" data-menu-count="62" data-menu-index="42" id="menu-item-link-76537">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625343"><a href="https://www.yaktrinews.com/good-news-today/" data-menu-title="sections" data-menu-count="62" data-menu-index="43" id="menu-item-link-625343">Good News Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76488"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="sections" data-menu-count="62" data-menu-index="44" id="menu-item-link-76488">Health</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76487"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="sections" data-menu-count="62" data-menu-index="45" id="menu-item-link-76487">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76492"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="sections" data-menu-count="62" data-menu-index="46" id="menu-item-link-76492">Food</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76491"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="sections" data-menu-count="62" data-menu-index="47" id="menu-item-link-76491">Pets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76538"><a href="https://www.yaktrinews.com/features/" data-menu-title="sections" data-menu-count="62" data-menu-index="48" id="menu-item-link-76538">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268530"><a href="https://www.yaktrinews.com/working-past-covid-whats-the-new-normal/" data-menu-title="sections" data-menu-count="62" data-menu-index="49" id="menu-item-link-1268530">Working Past Covid: What&#8217;s the New Normal?</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760419"><a href="https://www.yaktrinews.com/women-in-business-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="50" id="menu-item-link-760419">Women in Business 2020</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76481"><a href="https://www.yaktrinews.com/good-morning-northwest/" data-menu-title="sections" data-menu-count="62" data-menu-index="51" id="menu-item-link-76481">Good Morning Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76503"><a href="https://www.yaktrinews.com/features/100-chance-of-wine/" data-menu-title="sections" data-menu-count="62" data-menu-index="52" id="menu-item-link-76503">100% Chance of Wine</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726868"><a href="https://www.yaktrinews.com/2-minute-take/" data-menu-title="sections" data-menu-count="62" data-menu-index="53" id="menu-item-link-726868">2 Minute Take</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76504"><a href="https://www.yaktrinews.com/view-on-film/" data-menu-title="sections" data-menu-count="62" data-menu-index="54" id="menu-item-link-76504">View on Film</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140438"><a href="https://www.yaktrinews.com/magic-of-storytelling-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="55" id="menu-item-link-140438">Magic of Storytelling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760437"><a href="https://www.yaktrinews.com/women-in-business-2020/" data-menu-title="sections" data-menu-count="62" data-menu-index="56" id="menu-item-link-760437">Women in Business 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76540"><a href="https://www.yaktrinews.com/events/" data-menu-title="sections" data-menu-count="62" data-menu-index="57" id="menu-item-link-76540">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202777"><a href="https://www.yaktrinews.com/blood-drive/" data-menu-title="sections" data-menu-count="62" data-menu-index="58" id="menu-item-link-202777">Give Blood</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624051"><a href="https://www.yaktrinews.com/kapp-kvews-project-community/" data-menu-title="sections" data-menu-count="62" data-menu-index="59" id="menu-item-link-1624051">KAPP-KVEW&#8217;S PROJECT COMMUNITY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76541"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="sections" data-menu-count="62" data-menu-index="60" id="menu-item-link-76541">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134423"><a href="https://www.yaktrinews.com/volunteers-count/" data-menu-title="sections" data-menu-count="62" data-menu-index="61" id="menu-item-link-134423">STCU Volunteers Count</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.yaktrinews.com/contests/" data-menu-title="sections" data-menu-count="62" data-menu-index="62" id="menu-item-link-76542">Contests</a></li>
	</ul>
</li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2057481"><a href="https://jobs.yaktrinews.com/" data-menu-title="extras" data-menu-count="7" data-menu-index="1" id="menu-item-link-2057481">NW Job Scout</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1781812"><a href="https://diningforcharitieswa.com/" data-menu-title="extras" data-menu-count="7" data-menu-index="2" id="menu-item-link-1781812">Dining For Charities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76430"><a href="https://www.yaktrinews.com/email-sign-up/" data-menu-title="extras" data-menu-count="7" data-menu-index="3" id="menu-item-link-76430">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657960"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="7" data-menu-index="4" id="menu-item-link-657960">Contests and Promotions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170509"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="extras" data-menu-count="7" data-menu-index="5" id="menu-item-link-170509">ABC All-Stars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76423"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="7" data-menu-index="6" id="menu-item-link-76423">Contests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602005"><a href="https://www.yaktrinews.com/yaktrinews-com-app/" data-menu-title="extras" data-menu-count="7" data-menu-index="7" id="menu-item-link-602005">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<div class="header-weather-1"><iframe src="https://bmedia.tv/mini-widget/" target="_blank" width="245" height="50" frameborder="0" scrolling="no"></iframe></div> <div class="header-weather-2"></div>								</div>
							</div>
																				<div class="header-weather-mobile" id="header-content-1">
								<div class="wrap">
									<iframe src="https://bmedia.tv/mini-widget-mobile/" target="_blank" width="60" height="25" frameborder="0" scrolling="no" class="visible-xs visible-sm"></iframe>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-76645-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"76645","ad_container":"div-ad-manager-76645-2","ad_placement":"leaderboard","ad_name":"ad-manager-76645-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-76645-2" data-ad-id="76645">
				<div id="wrapper-div-ad-manager-76645-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-76645-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-76645-2",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]],
				adName: "ad-manager-76645-2",
				adContainer: "div-ad-manager-76645-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-1805668-2"]= {"custom_css":[],"out_of_page_ad":true,"ad_id":"1805668","ad_container":"div-ad-manager-1805668-2","ad_placement":"oop","ad_name":"ad-manager-1805668-2","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-1805668-2" data-ad-id="1805668">
				<div id="wrapper-div-ad-manager-1805668-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-1805668-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-1805668-2",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "oop",
				position: "",
				sizes: {"1":[[1,1]],"9999":[[1,1]]},
				mapkeys: [],
				mapbreaks: [],
				adName: "ad-manager-1805668-2",
				adContainer: "div-ad-manager-1805668-2",
				outOfPage: 1,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-2230736" class="cf post-2230736 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national-news category-top-stories tag-opinon-poll single  cf" role="article" data-post-id="2230736"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">POLL: Have you finished your holiday shopping this year?</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">December 21, 2021 4:16 AM</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.yaktrinews.com/author/kapp-kvew/">KAPP/KVEW</a><span class="author-sep">, </span>
																		</div>
				    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">December 21, 2021 4:16 AM</time></div>
                    <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.yaktrinews.com/author/kapp-kvew/'>KAPP/KVEW</a>        </div>
        		</div>
		<p>&nbsp;</p>
<div class="scroll-wrapper"><iframe id="MegaControllerIframe-1640089000349" style="width: 100%; min-height: 480px;" src="https://mpcontrollers.s3.amazonaws.com/morganmurphy/kappkvew/live/index.html?m=34v59"></iframe></div>
<p>&nbsp;</p>
<p class="copyright">COPYRIGHT <span>2021</span> BY YAKTRINEWS. ALL RIGHTS RESERVED. THIS MATERIAL MAY NOT BE PUBLISHED, BROADCAST, REWRITTEN OR REDISTRIBUTED.</p>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 style="text-align: center;"><a href="https://www.yaktrinews.com/submit-a-typo/">Report a Typo</a> // <a href="https://www.yaktrinews.com/submit-news-tip/">Send us a News Tip</a></h3>

		</div>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/73605/tag" async="true"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.yaktrinews.com/" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="https://www.yaktrinews.com/" data-widget-id="AR_20"></div>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;"><div class="fb-background-color">
		  <div 
		  	class = "fb-comments" 
		  	data-href = "https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/"
		  	data-numposts = "10"
			data-lazy = "true"
			data-colorscheme = "light"
			data-order-by = "social"
			data-mobile=true>
		  </div></div>
		  <style>
		  	.fb-background-color {
				background:  !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  </span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-75846-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"75846","ad_container":"div-ad-manager-75846-2","ad_placement":"flex","ad_name":"ad-manager-75846-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75846-2" data-ad-id="75846">
				<div id="wrapper-div-ad-manager-75846-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75846-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75846-2",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "flex",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]],
				adName: "ad-manager-75846-2",
				adContainer: "div-ad-manager-75846-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-75943 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-75943 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-75943 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-75935-75943" 
			class="content-list-wrapper   clt-75943 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="75943">

            
							<h2>Top Stories</h2>
						
			<div class="loop-wrapper articles"><article id="post-2231467" class="cf post-2231467 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-good-morning-northwest category-local-news category-top-stories category-tri-cities post_content_term-contains-gallery has-gallery single post  pinned  cf" role="article" data-post-id="2231467"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/early-grinch-steals-package-from-pasco-home-police-say/" target="_self" rel="bookmark" title="'Early Grinch' steals package from Pasco home, police say">'Early Grinch' steals package from Pasco home, police say</a></h3></div></div></article><article id="post-2230238" class="cf post-2230238 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-features category-local-news category-news category-newscasts category-northwest-news category-shareable-stories category-top-stories category-tri-cities tag-benton-franklin tag-holiday tag-toy tag-transit tag-trolley post_content_term-contains-video has-video type-video single post  pinned  cf" role="article" data-post-id="2230238"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/benton-franklin-transit-collects-hundreds-of-toys-for-children/" target="_self" rel="bookmark" title="Benton Franklin Transit collects hundreds of toys for children">Benton Franklin Transit collects hundreds of toys for children</a></h3></div></div></article><article id="post-2230904" class="cf post-2230904 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-family category-health category-top-stories single post  pinned  cf" role="article" data-post-id="2230904"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/fentanyl-deaths-on-the-rise-as-drug-traffickers-target-kids-on-social-media/" target="_self" rel="bookmark" title="Fentanyl deaths on the rise as drug traffickers target kids on social media">Fentanyl deaths on the rise as drug traffickers target kids on social media</a></h3></div></div></article><article id="post-2230736" class="cf post-2230736 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national-news category-top-stories tag-opinon-poll single post  pinned  cf" role="article" data-post-id="2230736"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/poll-have-you-finished-your-holiday-shopping-this-year/" target="_self" rel="bookmark" title="POLL: Have you finished your holiday shopping this year?">POLL: Have you finished your holiday shopping this year?</a></h3></div></div></article><article id="post-2230264" class="cf post-2230264 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-top-stories category-yakima post_content_term-contains-video has-video type-video single post  pinned  cf" role="article" data-post-id="2230264"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/yakima-fire-engines-damaged-in-separate-crashes/" target="_self" rel="bookmark" title="Yakima fire engines damaged in separate crashes over the weekend">Yakima fire engines damaged in separate crashes over the weekend</a></h3></div></div></article><article id="post-2230250" class="cf post-2230250 post type-post status-publish format-standard has-post-thumbnail hentry category-content category-stories-on-coronavirus category-health category-holidays category-local-news category-news category-newscasts category-northwest-news category-shareable-stories category-top-stories category-tri-cities tag-benton-franklin-health-district tag-bfhd tag-coronavirus tag-covid-19 tag-covid-19-test tag-mid-columbia-library tag-rapid-test post_content_term-contains-video has-video type-video single post  pinned  cf" role="article" data-post-id="2230250"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/bfhd-mid-columbia-library-offering-free-at-home-covid-19-rapid-tests/" target="_self" rel="bookmark" title="BFHD, Mid-Columbia Library offering free at-home COVID-19 rapid tests">BFHD, Mid-Columbia Library offering free at-home COVID-19 rapid tests</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-75843-3"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"75843","ad_container":"div-ad-manager-75843-3","ad_placement":"rectangle","ad_name":"ad-manager-75843-3","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75843-3" data-ad-id="75843">
				<div id="wrapper-div-ad-manager-75843-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75843-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75843-3",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-75843-3",
				adContainer: "div-ad-manager-75843-3",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-75943 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-75943 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-75943 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-75937-75943" 
			class="content-list-wrapper  popular-posts has-title  clt-75943 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="75943">

            
							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-2223555" class="cf post-2223555 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-national-politics list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="2223555"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/i/california-pot-companies-warn-of-impending-industry-collapse-2/" target="_self" rel="bookmark" title="California pot companies warn of impending industry collapse">California pot companies warn of impending industry collapse</a></h3></div></div></article><article id="post-2230258" class="cf post-2230258 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-newscasts category-northwest-news category-shareable-stories category-top-stories category-tri-cities tag-baby tag-crime tag-moses-lake tag-moses-lake-police-department tag-samaritan-hospital post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="2230258"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/moses-lake-man-arrested-after-allegedly-beating-9-week-old-baby-police-say/" target="_self" rel="bookmark" title="Moses Lake man arrested after allegedly beating 9-week-old baby, police say">Moses Lake man arrested after allegedly beating 9-week-old baby, police say</a></h3></div></div></article><article id="post-2212749" class="cf post-2212749 post type-post status-publish format-standard has-post-thumbnail hentry category-local-breaking-news category-local-news category-news category-top-stories category-yakima tag-carbon-monoxide tag-carbon-monoxide-poisoning tag-selah tag-selah-police-department post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="2212749"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/selah-family-found-dead-young-girl-hospitalized-in-suspected-carbon-monoxide-poisoning/" target="_self" rel="bookmark" title="Selah family found dead, young girl hospitalized in suspected carbon monoxide poisoning">Selah family found dead, young girl hospitalized in suspected carbon monoxide poisoning</a></h3></div></div></article><article id="post-2227682" class="cf post-2227682 post type-post status-publish format-standard has-post-thumbnail hentry category-alerts category-education category-family category-school-closings category-top-stories list post  cf" role="article" data-post-id="2227682"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/monday-school-closures-and-delays/" target="_self" rel="bookmark" title="Monday school closures and delays">Monday school closures and delays</a></h3></div></div></article><article id="post-2223473" class="cf post-2223473 ingested_article type-ingested_article status-publish has-post-thumbnail hentry category-northwest-news category-top-stories list syndicated gtx-syndicated post ingested_article  cf" role="article" data-post-id="2223473"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/i/washington-state-senator-doug-ericksen-dies/" target="_self" rel="bookmark" title="Washington state Senator Doug Ericksen dies">Washington state Senator Doug Ericksen dies</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-75843-4"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"75843","ad_container":"div-ad-manager-75843-4","ad_placement":"rectangle","ad_name":"ad-manager-75843-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75843-4" data-ad-id="75843">
				<div id="wrapper-div-ad-manager-75843-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75843-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75843-4",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-75843-4",
				adContainer: "div-ad-manager-75843-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2121956"></script>
		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-76645-4"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"76645","ad_container":"div-ad-manager-76645-4","ad_placement":"leaderboard","ad_name":"ad-manager-76645-4","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-76645-4" data-ad-id="76645">
				<div id="wrapper-div-ad-manager-76645-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-76645-4" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-76645-4",
				slotName: "/21745780820/kvew/news/local-news",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]],
				adName: "ad-manager-76645-4",
				adContainer: "div-ad-manager-76645-4",
				outOfPage: 0,
				optimera: 0,
				lazyload: 0
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2021 YakTriNews.com.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
									<a class="logo-icon" href="/"><img src="https://www.yaktrinews.com/content/uploads/2020/07/kapp-kvew-logo-270x77.png" alt="yaktrinews logo"></a>
	<a class="twitter-icon" href="https://twitter.com/kappkvew/"><i class="fa fa-twitter icon"></i><span style="text-indent: -99999px; position: absolute;">Twitter</span></a>
	<a class="facebook-icon" href="https://www.facebook.com/KAPPKVEW/"><i class="fa fa-facebook icon"></i><span style="text-indent: -99999px; position: absolute;">Facebook</span></a>
	<a class="instagram-icon" href="https://www.instagram.com/kappkvew/"><i class="fa fa-instagram icon"></i><span style="text-indent: -99999px; position: absolute;">Instagram</span></a>
	<a class="linkedin-icon" href="https://www.linkedin.com/company/kvew-tv"><i class="fa fa-linkedin icon"></i><span style="text-indent: -99999px; position: absolute;">LinkedIn</span></a>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch-now/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/video/">View Archive <i class="fa fa-play-circle"></i></a></p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>YakTriNews</h2>
<ul>
 	<li><a href="/news/news-links/">News Links</a></li>
 	<li><a href="/email-sign-up">Sign Up for our Newsletter</a></li>
 	<li><a href="/entertainment/contests">Contests</a></li>
 	<li><a href="/station/">About Us</a></li>
	<li><a href="/meet-the-team">Meet the Team</a></li>
	<li><a href="/station/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
	<li><a href="/events">Event Calendar</a></li>
	<li><a href="/weather/school-closures">School Closures</a></li>
 	<li><a href="https://www.metv.com/">ME-TV</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-2" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-76550" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76550"><a href="https://www.yaktrinews.com/news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-76550">News</a></li>
<li id="menu-item-76551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76551"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-76551">Northwest News</a></li>
<li id="menu-item-76552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76552"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-76552">National &#038; World News</a></li>
<li id="menu-item-76553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76553"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-76553">Politics</a></li>
<li id="menu-item-76554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76554"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-76554">Money</a></li>
</ul></div></aside><aside id="nav_menu-3" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-weather-footer-container"><ul id="menu-weather-footer" class="menu"><li id="menu-item-76555" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76555"><a href="https://www.yaktrinews.com/weather/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="1" id="menu-item-link-76555">Weather</a></li>
<li id="menu-item-76556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76556"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="2" id="menu-item-link-76556">Tri-Cities Forecast</a></li>
<li id="menu-item-76557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76557"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="3" id="menu-item-link-76557">Yakima Forecast</a></li>
<li id="menu-item-76558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76558"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="4" id="menu-item-link-76558">Walla Walla Forecast</a></li>
<li id="menu-item-76559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76559"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="5" id="menu-item-link-76559">Pendleton Forecast</a></li>
<li id="menu-item-76560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76560"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="6" id="menu-item-link-76560">Ellensburg Forecast</a></li>
<li id="menu-item-76561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76561"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="7" id="menu-item-link-76561">Radar</a></li>
<li id="menu-item-76562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76562"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="8" id="menu-item-link-76562">Weather Alerts</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-76563" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76563"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sports-footer" data-menu-count="1" data-menu-index="1" id="menu-item-link-76563">Sports</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-76564" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76564"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="1" id="menu-item-link-76564">Lifestyle</a></li>
<li id="menu-item-76565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76565"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="2" id="menu-item-link-76565">Health</a></li>
<li id="menu-item-76566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76566"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="3" id="menu-item-link-76566">Family</a></li>
<li id="menu-item-76567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76567"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="4" id="menu-item-link-76567">Food</a></li>
<li id="menu-item-76568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76568"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="5" id="menu-item-link-76568">Education</a></li>
<li id="menu-item-76569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76569"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="6" id="menu-item-link-76569">Pets</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-76570" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76570"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="1" id="menu-item-link-76570">Entertainment</a></li>
<li id="menu-item-76571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76571"><a href="https://www.yaktrinews.com/entertainment/movies/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="2" id="menu-item-link-76571">Movies</a></li>
<li id="menu-item-76572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76572"><a href="https://www.yaktrinews.com/entertainment/tv-shows/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="3" id="menu-item-link-76572">TV Shows</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/your-california-privacy-rights/">Your California Privacy Rights
</a> | <a href="/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a> | <a href="/fcc-applications/">FCC Applications</a> | <a href="/email-sign-up/">Email Newsletter Sign-up</a> | <a href="/station/advertise/">Advertise</a> </div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2021</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
						<script type="text/javascript">
					 _sf_async_config.authors = "KAPP/KVEW";
			_sf_async_config.sections = "Local News, National News, Top Stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=209793224745&autoLogAppEvents=1">
		</script>
	  	                <script>
                    var is_active = true; //If not, always set to refresh
                </script>
                <link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-expand-search/expand-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.yaktrinews.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21745780820\/kvew\/","dfp_path":"\/21745780820\/kvew\/news\/local-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
