<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Tyler Perry to pay funeral expenses for girl shot in Atlanta - YakTriNews.com</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://www.yaktrinews.com/content/uploads/2020/04/favicon.ico">
		<link rel="apple-touch-icon" href="https://www.yaktrinews.com/content/uploads/2019/12/apple-touch-icon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.yaktrinews.com/content/uploads/2020/04/favicon.ico/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.yaktrinews.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-674744 single-format-standard postname-tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta term-category-shareable-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/";
		gtx_ads_conf.targetMap.post = "674744";
		gtx_ads_conf.targetMap.category = ["shareable-stories"];
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4049c2b7-e72c-4ce7-a00f-e55dc45ef4ed"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tyler Perry to pay funeral expenses for girl shot in Atlanta - YakTriNews.com" />
<meta property="og:description" content="CNNATLANTA (AP) — Tyler Perry has offered to pay the funeral expenses for an 8-year-old girl who was fatally shot in Atlanta over the weekend, a representative for the actor and filmmaker confirmed Wednesday. “I’m outraged today because I’d rather be paying for 8-year-old Secoriea Turner’s college than her funeral,” Perry said in a statement to People magazine. “When does..." />
<meta property="og:url" content="https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/" />
<meta property="og:site_name" content="YakTriNews.com" />
<meta property="article:publisher" content="https://www.facebook.com/KAPPKVEW/" />
<meta property="article:section" content="Shareable Stories" />
<meta property="article:published_time" content="2020-07-09T02:16:50+00:00" />
<meta property="article:modified_time" content="2020-07-09T02:16:53+00:00" />
<meta property="og:updated_time" content="2020-07-09T02:16:53+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CNNATLANTA (AP) — Tyler Perry has offered to pay the funeral expenses for an 8-year-old girl who was fatally shot in Atlanta over the weekend, a representative for the actor and filmmaker confirmed Wednesday. “I’m outraged today because I’d rather be paying for 8-year-old Secoriea Turner’s college than her funeral,” Perry said in a statement to People magazine. “When does..." />
<meta name="twitter:title" content="Tyler Perry to pay funeral expenses for girl shot in Atlanta - YakTriNews.com" />
<meta name="twitter:site" content="@kappkvew" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner.jpg" />
<meta name="twitter:creator" content="@kappkvew" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.yaktrinews.com/#organization","name":"YakTriNews","url":"https://www.yaktrinews.com/","sameAs":["https://www.facebook.com/KAPPKVEW/","https://www.instagram.com/kappkvew/","https://www.linkedin.com/company/kvew-tv","https://twitter.com/kappkvew"],"logo":{"@type":"ImageObject","@id":"https://www.yaktrinews.com/#logo","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2019/12/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png","width":270,"height":77,"caption":"YakTriNews"},"image":{"@id":"https://www.yaktrinews.com/#logo"}},{"@type":"WebSite","@id":"https://www.yaktrinews.com/#website","url":"https://www.yaktrinews.com/","name":"YakTriNews.com","publisher":{"@id":"https://www.yaktrinews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.yaktrinews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner.jpg","width":1200,"height":675,"caption":"Secoriea Turner"},{"@type":"WebPage","@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#webpage","url":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/","inLanguage":"en-US","name":"Tyler Perry to pay funeral expenses for girl shot in Atlanta - YakTriNews.com","isPartOf":{"@id":"https://www.yaktrinews.com/#website"},"primaryImageOfPage":{"@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#primaryimage"},"datePublished":"2020-07-09T02:16:50+00:00","dateModified":"2020-07-09T02:16:53+00:00"},{"@type":"Article","@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#article","isPartOf":{"@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#webpage"},"author":{"@id":"https://www.yaktrinews.com/#/schema/person/408f4198d18fa088660c50979052c678"},"headline":"Tyler Perry to pay funeral expenses for girl shot in Atlanta","datePublished":"2020-07-09T02:16:50+00:00","dateModified":"2020-07-09T02:16:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#webpage"},"publisher":{"@id":"https://www.yaktrinews.com/#organization"},"image":{"@id":"https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/#primaryimage"},"articleSection":"Shareable Stories"},{"@type":["Person"],"@id":"https://www.yaktrinews.com/#/schema/person/408f4198d18fa088660c50979052c678","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.yaktrinews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b273b6f70773884ce056efea76964953?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YakTriNews.com &raquo; Feed" href="https://www.yaktrinews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yaktrinews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-expand-search/expand-search.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/style.css?ver=1593097564' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yaktrinews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,700|Open+Sans:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/kapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-alert-banner-css-css'  href='https://www.yaktrinews.com/style/725fedc737f6248608e83114e69682f5/alert-banner-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.yaktrinews.com/style/1b0dca757fc352ffd21f699e6f893cbe/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"dfp_path":"\/21745780820\/kvew\/news\/shareable-stories","slot_name":"lightbox_ad","post_title":"Tyler Perry to pay funeral expenses for girl shot in Atlanta","post_type":"post","post_id":"674744","post_cats":"Shareable Stories","author":"Associated Press"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.yaktrinews.com/wp-json/' />
<link rel='shortlink' href='https://www.yaktrinews.com/?p=674744' />
<link rel="alternate" type="application/json+oembed" href="https://www.yaktrinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yaktrinews.com%2Ftyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yaktrinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yaktrinews.com%2Ftyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			_sf_async_config.uid = 14729;
			_sf_async_config.domain = "yaktrinews.com";
			_sf_async_config.useCanonical = true;
		</script>
		<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="4049c2b7-e72c-4ce7-a00f-e55dc45ef4ed"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="209793224745"/>	<script type="text/javascript" src="//tags.crwdcntrl.net/c/15032/cc.js?ns=_cc15032" id="LOTCC_15032"></script>
	<script type="text/javascript" language="javascript">
		_cc15032.add('int', 'Site Section : Shareable Stories');_cc15032.bcp();	</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.yaktrinews.com/wp-login.php?action=logout&amp;_wpnonce=9741d8ce3e';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">

</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
jQuery(document).ready(function(){
jQuery("div#extra-footer").insertAfter("div#container");
});
</script>

<!-- //Connect Container: www.yaktrinews.com licensing --> <script src="//get.s-onetag.com/8d82e390-3000-4a25-a0bc-905bfb2d8f14/tag.min.js" async defer></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=646962668"></script>

<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<!--KVEW/KAPP Google Analytics Tracking Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91971220-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91971220-1');
</script>

<!--KVEW/KAPP Google COnsole Ownership Verification -->
<meta name="google-site-verification" content="-uagYxlHscVjiKp2jdvpLwJeYjES2H3WTSFT8M527SI" />

<script src="//apv-launcher.minute.ly/api/launcher/MIN-10760.js" async></script>
<script src="//apv-launcher.minute.ly/api/launcher/MIN-10761.js" async></script>	</head>

<body class="post-template-default single single-post postid-674744 single-format-standard postname-tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta term-category-shareable-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yaktrinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-76526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76526"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="51" data-menu-index="1" id="menu-item-link-76526">News</a></li>
<li id="menu-item-76527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76527"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="51" data-menu-index="2" id="menu-item-link-76527">Sports</a></li>
<li id="menu-item-76528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76528"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="51" data-menu-index="3" id="menu-item-link-76528">Weather</a></li>
<li id="menu-item-75962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75962"><a href="#" data-menu-title="sections" data-menu-count="51" data-menu-index="4" id="menu-item-link-75962">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-76461"><a href="https://www.yaktrinews.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="5" id="menu-item-link-76461">Home</a>
	<ul class="sub-menu">
		<li id="menu-item-76467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://www.yaktrinews.com/station/" data-menu-title="sections" data-menu-count="51" data-menu-index="6" id="menu-item-link-76467">About Us</a></li>
		<li id="menu-item-76470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://www.yaktrinews.com/station/employment/" data-menu-title="sections" data-menu-count="51" data-menu-index="7" id="menu-item-link-76470">Employment</a></li>
		<li id="menu-item-76472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76472"><a href="http://www.metvyakima.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="8" id="menu-item-link-76472">ME-TV</a></li>
		<li id="menu-item-76469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://www.yaktrinews.com/meet-the-team/" data-menu-title="sections" data-menu-count="51" data-menu-index="9" id="menu-item-link-76469">Our Staff</a></li>
		<li id="menu-item-76468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://www.yaktrinews.com/station/contact-us/" data-menu-title="sections" data-menu-count="51" data-menu-index="10" id="menu-item-link-76468">Contact Us</a></li>
		<li id="menu-item-76501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76501"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="sections" data-menu-count="51" data-menu-index="11" id="menu-item-link-76501">ABC ALL-STARS</a></li>
		<li id="menu-item-76474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://www.yaktrinews.com/tv-schedule/" data-menu-title="sections" data-menu-count="51" data-menu-index="12" id="menu-item-link-76474">KAPP-KVEW TV Schedule</a></li>
		<li id="menu-item-76476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76476"><a href="http://www.dabl.com" data-menu-title="sections" data-menu-count="51" data-menu-index="13" id="menu-item-link-76476">DABL TV</a></li>
		<li id="menu-item-76475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76475"><a href="http://www.handitv.com" data-menu-title="sections" data-menu-count="51" data-menu-index="14" id="menu-item-link-76475">H and I TV</a></li>
		<li id="menu-item-76473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76473"><a href="http://www.starttv.com" data-menu-title="sections" data-menu-count="51" data-menu-index="15" id="menu-item-link-76473">START TV</a></li>
		<li id="menu-item-628285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628285"><a href="https://www.qvc.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="16" id="menu-item-link-628285">QVC</a></li>
		<li id="menu-item-628286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628286"><a href="https://www.hsn.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="17" id="menu-item-link-628286">HSN</a></li>
		<li id="menu-item-76471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76471"><a href="https://www.p3da.com/tricities-yakima-wa" data-menu-title="sections" data-menu-count="51" data-menu-index="18" id="menu-item-link-76471">Phase 3 Digital</a></li>
	</ul>
</li>
	<li id="menu-item-76529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76529"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="51" data-menu-index="19" id="menu-item-link-76529">News</a>
	<ul class="sub-menu">
		<li id="menu-item-76484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76484"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="sections" data-menu-count="51" data-menu-index="20" id="menu-item-link-76484">National &#038; World News</a></li>
		<li id="menu-item-76479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="sections" data-menu-count="51" data-menu-index="21" id="menu-item-link-76479">Northwest News</a></li>
		<li id="menu-item-646355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646355"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="51" data-menu-index="22" id="menu-item-link-646355">Wildfires</a></li>
		<li id="menu-item-76530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76530"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="sections" data-menu-count="51" data-menu-index="23" id="menu-item-link-76530">Politics</a></li>
		<li id="menu-item-172261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172261"><a href="https://www.yaktrinews.com/damdilemma/" data-menu-title="sections" data-menu-count="51" data-menu-index="24" id="menu-item-link-172261">Dam Dilemma</a></li>
		<li id="menu-item-76483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76483"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="sections" data-menu-count="51" data-menu-index="25" id="menu-item-link-76483">Money</a></li>
		<li id="menu-item-76531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76531"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="sections" data-menu-count="51" data-menu-index="26" id="menu-item-link-76531">Education</a></li>
		<li id="menu-item-76532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.yaktrinews.com/news/news-links/" data-menu-title="sections" data-menu-count="51" data-menu-index="27" id="menu-item-link-76532">News Links</a></li>
	</ul>
</li>
	<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76533"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="51" data-menu-index="28" id="menu-item-link-76533">Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-76534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76534"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="sections" data-menu-count="51" data-menu-index="29" id="menu-item-link-76534">Radar</a></li>
		<li id="menu-item-646352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646352"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="51" data-menu-index="30" id="menu-item-link-646352">Wildfires</a></li>
		<li id="menu-item-76535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="sections" data-menu-count="51" data-menu-index="31" id="menu-item-link-76535">Alerts</a></li>
		<li id="menu-item-76499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76499"><a href="https://www.yaktrinews.com/weather/school-closures/" data-menu-title="sections" data-menu-count="51" data-menu-index="32" id="menu-item-link-76499">School Closures</a></li>
		<li id="menu-item-76495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76495"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="33" id="menu-item-link-76495">Tri-Cities Forecast</a></li>
		<li id="menu-item-76493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76493"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="34" id="menu-item-link-76493">Yakima Forecast</a></li>
		<li id="menu-item-76496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76496"><a href="https://www.yaktrinews.com/skycam/" data-menu-title="sections" data-menu-count="51" data-menu-index="35" id="menu-item-link-76496">Legends&#8217; Skycam Network</a></li>
		<li id="menu-item-76497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="36" id="menu-item-link-76497">Pendleton Forecast</a></li>
		<li id="menu-item-76494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76494"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="37" id="menu-item-link-76494">Walla Walla Forecast</a></li>
		<li id="menu-item-76498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="39" id="menu-item-link-76498">Ellensburg Forecast</a></li>
	</ul>
</li>
	<li id="menu-item-76536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="51" data-menu-index="38" id="menu-item-link-76536">Sports</a></li>
	<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76537"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="sections" data-menu-count="51" data-menu-index="40" id="menu-item-link-76537">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-625343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625343"><a href="https://www.yaktrinews.com/good-news-today/" data-menu-title="sections" data-menu-count="51" data-menu-index="41" id="menu-item-link-625343">Good News Today</a></li>
		<li id="menu-item-76488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76488"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="sections" data-menu-count="51" data-menu-index="42" id="menu-item-link-76488">Health</a></li>
		<li id="menu-item-76487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76487"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="sections" data-menu-count="51" data-menu-index="43" id="menu-item-link-76487">Family</a></li>
		<li id="menu-item-76492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76492"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="sections" data-menu-count="51" data-menu-index="44" id="menu-item-link-76492">Food</a></li>
		<li id="menu-item-76491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76491"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="sections" data-menu-count="51" data-menu-index="45" id="menu-item-link-76491">Pets</a></li>
	</ul>
</li>
	<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76538"><a href="https://www.yaktrinews.com/features/" data-menu-title="sections" data-menu-count="51" data-menu-index="46" id="menu-item-link-76538">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-76503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76503"><a href="https://www.yaktrinews.com/features/100-chance-of-wine/" data-menu-title="sections" data-menu-count="51" data-menu-index="47" id="menu-item-link-76503">100% Chance of Wine</a></li>
		<li id="menu-item-76504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76504"><a href="https://www.yaktrinews.com/view-on-film/" data-menu-title="sections" data-menu-count="51" data-menu-index="48" id="menu-item-link-76504">View on Film</a></li>
		<li id="menu-item-76481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76481"><a href="https://www.yaktrinews.com/good-morning-northwest/" data-menu-title="sections" data-menu-count="51" data-menu-index="49" id="menu-item-link-76481">Good Morning Northwest</a></li>
		<li id="menu-item-140438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140438"><a href="https://www.yaktrinews.com/magic-of-storytelling-2020/" data-menu-title="sections" data-menu-count="51" data-menu-index="50" id="menu-item-link-140438">Magic of Storytelling</a></li>
	</ul>
</li>
	<li id="menu-item-76540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76540"><a href="https://www.yaktrinews.com/events/" data-menu-title="sections" data-menu-count="51" data-menu-index="51" id="menu-item-link-76540">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-202777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202777"><a href="https://www.yaktrinews.com/blood-drive/" data-menu-title="sections" data-menu-count="51" data-menu-index="52" id="menu-item-link-202777">Give Blood</a></li>
	</ul>
</li>
	<li id="menu-item-76541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76541"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="sections" data-menu-count="51" data-menu-index="53" id="menu-item-link-76541">Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-134423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134423"><a href="https://www.yaktrinews.com/volunteers-count/" data-menu-title="sections" data-menu-count="51" data-menu-index="54" id="menu-item-link-134423">STCU Volunteers Count</a></li>
		<li id="menu-item-76542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.yaktrinews.com/contests/" data-menu-title="sections" data-menu-count="51" data-menu-index="55" id="menu-item-link-76542">Contests</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-76430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76430"><a href="https://www.yaktrinews.com/email-sign-up/" data-menu-title="extras" data-menu-count="6" data-menu-index="1" id="menu-item-link-76430">Newsletters</a></li>
<li id="menu-item-219679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219679"><a href="https://www.yaktrinews.com/photo-of-the-day/" data-menu-title="extras" data-menu-count="6" data-menu-index="2" id="menu-item-link-219679">Photo of the Day</a></li>
<li id="menu-item-657960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657960"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="6" data-menu-index="3" id="menu-item-link-657960">Contests and Promotions</a></li>
<li id="menu-item-170509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170509"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="extras" data-menu-count="6" data-menu-index="4" id="menu-item-link-170509">ABC All-Stars</a>
<ul class="sub-menu">
	<li id="menu-item-76423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76423"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="6" data-menu-index="5" id="menu-item-link-76423">Contests</a></li>
</ul>
</li>
<li id="menu-item-602005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602005"><a href="https://www.yaktrinews.com/yaktrinews-com-app/" data-menu-title="extras" data-menu-count="6" data-menu-index="6" id="menu-item-link-602005">Apps</a></li>
</ul></div><p class="mobile-nav-title">Watch Now</p><div class="menu-side"><ul id="menu-watch-now" class="menu"><li id="menu-item-132382" class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-132382"><a href="https://www.yaktrinews.com/video/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-132382">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.yaktrinews.com" id="company-logo" style="background-image: url('https://www.yaktrinews.com/content/uploads/2019/12/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png');">YakTriNews.com</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.yaktrinews.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-watch-now-1" class="nav top-nav"><li class="watch-promo menu-item menu-item-type-post_type menu-item-object-page menu-item-132382"><a href="https://www.yaktrinews.com/video/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-132382">Watch Now <i class="fa fa-play-circle"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76526"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="51" data-menu-index="1" id="menu-item-link-76526">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76527"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="51" data-menu-index="2" id="menu-item-link-76527">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76528"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="51" data-menu-index="3" id="menu-item-link-76528">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75962"><a href="#" data-menu-title="sections" data-menu-count="51" data-menu-index="4" id="menu-item-link-75962">More <i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-76461"><a href="https://www.yaktrinews.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="5" id="menu-item-link-76461">Home</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76467"><a href="https://www.yaktrinews.com/station/" data-menu-title="sections" data-menu-count="51" data-menu-index="6" id="menu-item-link-76467">About Us</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76470"><a href="https://www.yaktrinews.com/station/employment/" data-menu-title="sections" data-menu-count="51" data-menu-index="7" id="menu-item-link-76470">Employment</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76472"><a href="http://www.metvyakima.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="8" id="menu-item-link-76472">ME-TV</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76469"><a href="https://www.yaktrinews.com/meet-the-team/" data-menu-title="sections" data-menu-count="51" data-menu-index="9" id="menu-item-link-76469">Our Staff</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76468"><a href="https://www.yaktrinews.com/station/contact-us/" data-menu-title="sections" data-menu-count="51" data-menu-index="10" id="menu-item-link-76468">Contact Us</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76501"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="sections" data-menu-count="51" data-menu-index="11" id="menu-item-link-76501">ABC ALL-STARS</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76474"><a href="https://www.yaktrinews.com/tv-schedule/" data-menu-title="sections" data-menu-count="51" data-menu-index="12" id="menu-item-link-76474">KAPP-KVEW TV Schedule</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76476"><a href="http://www.dabl.com" data-menu-title="sections" data-menu-count="51" data-menu-index="13" id="menu-item-link-76476">DABL TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76475"><a href="http://www.handitv.com" data-menu-title="sections" data-menu-count="51" data-menu-index="14" id="menu-item-link-76475">H and I TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76473"><a href="http://www.starttv.com" data-menu-title="sections" data-menu-count="51" data-menu-index="15" id="menu-item-link-76473">START TV</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628285"><a href="https://www.qvc.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="16" id="menu-item-link-628285">QVC</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628286"><a href="https://www.hsn.com/" data-menu-title="sections" data-menu-count="51" data-menu-index="17" id="menu-item-link-628286">HSN</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76471"><a href="https://www.p3da.com/tricities-yakima-wa" data-menu-title="sections" data-menu-count="51" data-menu-index="18" id="menu-item-link-76471">Phase 3 Digital</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76529"><a href="https://www.yaktrinews.com/news/" data-menu-title="sections" data-menu-count="51" data-menu-index="19" id="menu-item-link-76529">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76484"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="sections" data-menu-count="51" data-menu-index="20" id="menu-item-link-76484">National &#038; World News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76479"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="sections" data-menu-count="51" data-menu-index="21" id="menu-item-link-76479">Northwest News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646355"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="51" data-menu-index="22" id="menu-item-link-646355">Wildfires</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76530"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="sections" data-menu-count="51" data-menu-index="23" id="menu-item-link-76530">Politics</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172261"><a href="https://www.yaktrinews.com/damdilemma/" data-menu-title="sections" data-menu-count="51" data-menu-index="24" id="menu-item-link-172261">Dam Dilemma</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76483"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="sections" data-menu-count="51" data-menu-index="25" id="menu-item-link-76483">Money</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76531"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="sections" data-menu-count="51" data-menu-index="26" id="menu-item-link-76531">Education</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76532"><a href="https://www.yaktrinews.com/news/news-links/" data-menu-title="sections" data-menu-count="51" data-menu-index="27" id="menu-item-link-76532">News Links</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76533"><a href="https://www.yaktrinews.com/weather/" data-menu-title="sections" data-menu-count="51" data-menu-index="28" id="menu-item-link-76533">Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76534"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="sections" data-menu-count="51" data-menu-index="29" id="menu-item-link-76534">Radar</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646352"><a href="https://www.yaktrinews.com/news/wildfires/" data-menu-title="sections" data-menu-count="51" data-menu-index="30" id="menu-item-link-646352">Wildfires</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="sections" data-menu-count="51" data-menu-index="31" id="menu-item-link-76535">Alerts</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76499"><a href="https://www.yaktrinews.com/weather/school-closures/" data-menu-title="sections" data-menu-count="51" data-menu-index="32" id="menu-item-link-76499">School Closures</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76495"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="33" id="menu-item-link-76495">Tri-Cities Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76493"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="34" id="menu-item-link-76493">Yakima Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76496"><a href="https://www.yaktrinews.com/skycam/" data-menu-title="sections" data-menu-count="51" data-menu-index="35" id="menu-item-link-76496">Legends&#8217; Skycam Network</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76497"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="36" id="menu-item-link-76497">Pendleton Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76494"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="37" id="menu-item-link-76494">Walla Walla Forecast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76498"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="sections" data-menu-count="51" data-menu-index="39" id="menu-item-link-76498">Ellensburg Forecast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76536"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sections" data-menu-count="51" data-menu-index="38" id="menu-item-link-76536">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76537"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="sections" data-menu-count="51" data-menu-index="40" id="menu-item-link-76537">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-625343"><a href="https://www.yaktrinews.com/good-news-today/" data-menu-title="sections" data-menu-count="51" data-menu-index="41" id="menu-item-link-625343">Good News Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76488"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="sections" data-menu-count="51" data-menu-index="42" id="menu-item-link-76488">Health</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76487"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="sections" data-menu-count="51" data-menu-index="43" id="menu-item-link-76487">Family</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76492"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="sections" data-menu-count="51" data-menu-index="44" id="menu-item-link-76492">Food</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76491"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="sections" data-menu-count="51" data-menu-index="45" id="menu-item-link-76491">Pets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76538"><a href="https://www.yaktrinews.com/features/" data-menu-title="sections" data-menu-count="51" data-menu-index="46" id="menu-item-link-76538">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76503"><a href="https://www.yaktrinews.com/features/100-chance-of-wine/" data-menu-title="sections" data-menu-count="51" data-menu-index="47" id="menu-item-link-76503">100% Chance of Wine</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76504"><a href="https://www.yaktrinews.com/view-on-film/" data-menu-title="sections" data-menu-count="51" data-menu-index="48" id="menu-item-link-76504">View on Film</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76481"><a href="https://www.yaktrinews.com/good-morning-northwest/" data-menu-title="sections" data-menu-count="51" data-menu-index="49" id="menu-item-link-76481">Good Morning Northwest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140438"><a href="https://www.yaktrinews.com/magic-of-storytelling-2020/" data-menu-title="sections" data-menu-count="51" data-menu-index="50" id="menu-item-link-140438">Magic of Storytelling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76540"><a href="https://www.yaktrinews.com/events/" data-menu-title="sections" data-menu-count="51" data-menu-index="51" id="menu-item-link-76540">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202777"><a href="https://www.yaktrinews.com/blood-drive/" data-menu-title="sections" data-menu-count="51" data-menu-index="52" id="menu-item-link-202777">Give Blood</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76541"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="sections" data-menu-count="51" data-menu-index="53" id="menu-item-link-76541">Entertainment</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134423"><a href="https://www.yaktrinews.com/volunteers-count/" data-menu-title="sections" data-menu-count="51" data-menu-index="54" id="menu-item-link-134423">STCU Volunteers Count</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.yaktrinews.com/contests/" data-menu-title="sections" data-menu-count="51" data-menu-index="55" id="menu-item-link-76542">Contests</a></li>
	</ul>
</li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76430"><a href="https://www.yaktrinews.com/email-sign-up/" data-menu-title="extras" data-menu-count="6" data-menu-index="1" id="menu-item-link-76430">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219679"><a href="https://www.yaktrinews.com/photo-of-the-day/" data-menu-title="extras" data-menu-count="6" data-menu-index="2" id="menu-item-link-219679">Photo of the Day</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657960"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="6" data-menu-index="3" id="menu-item-link-657960">Contests and Promotions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170509"><a href="http://www.abcallstars.com/asp2/contests.aspx" data-menu-title="extras" data-menu-count="6" data-menu-index="4" id="menu-item-link-170509">ABC All-Stars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76423"><a href="https://www.yaktrinews.com/contests/" data-menu-title="extras" data-menu-count="6" data-menu-index="5" id="menu-item-link-76423">Contests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602005"><a href="https://www.yaktrinews.com/yaktrinews-com-app/" data-menu-title="extras" data-menu-count="6" data-menu-index="6" id="menu-item-link-602005">Apps</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="header-weather" id="header-content-0">
								<div class="wrap">
									<div class="header-weather-1"><iframe src="https://bmedia.tv/mini-widget/" target="_blank" width="245" height="50" frameborder="0" scrolling="no"></iframe></div> <div class="header-weather-2"></div>								</div>
							</div>
																				<div class="header-weather-mobile" id="header-content-1">
								<div class="wrap">
									<iframe src="https://bmedia.tv/mini-widget-mobile/" target="_blank" width="60" height="25" frameborder="0" scrolling="no" class="visible-xs visible-sm"></iframe>								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-76645-2"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"76645","ad_container":"div-ad-manager-76645-2","ad_placement":"leaderboard","ad_name":"ad-manager-76645-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-76645-2" data-ad-id="76645">
				<div id="wrapper-div-ad-manager-76645-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-76645-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-76645-2",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-75849-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"1","dfp_ad_height":"1"}]}],"ad_id":"75849","ad_container":"div-ad-manager-75849-2","ad_placement":"pixel","ad_name":"ad-manager-75849-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75849-2" data-ad-id="75849">
				<div id="wrapper-div-ad-manager-75849-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75849-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75849-2",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "pixel",
				position: "",
				sizes: [[1,1]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[1,1]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-674744" class="cf post-674744 post type-post status-publish format-standard has-post-thumbnail hentry category-shareable-stories single  cf" role="article" data-post-id="674744"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Tyler Perry to pay funeral expenses for girl shot in Atlanta</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 8, 2020 7:16 PM</time>
		</div>
				                    <div class="entry-meta entry-author">
                        <span>Associated Press</span> 
                        
                    </div>
                    <div class="entry-meta post-date" id="gtx_custom_author_date_posted">Posted: <time class="updated entry-time" itemprop="datePublished">July 8, 2020 7:16 PM</time></div>
                            <div class="entry-meta post-author">
            <span class="by">by</span>
            <a href='https://www.yaktrinews.com/author/associated-press/'>Associated Press</a>        </div>
        		</div>
		<figure class="gtxfimage alignright"><img width="770" height="433" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="Secoriea Turner" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/uploads/2020/07/Secoriea-Turner.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption class="fig-cap">CNN</figcaption></figure><p>ATLANTA (AP) — Tyler Perry has offered to pay the funeral expenses for an 8-year-old girl who was fatally shot in Atlanta over the weekend, a representative for the actor and filmmaker confirmed Wednesday.</p>
<p>“I’m outraged today because I’d rather be paying for 8-year-old Secoriea Turner’s college than her funeral,” Perry said in a statement to People magazine. “When does this end?”</p>
<p>Secoriea was riding in a Jeep Cherokee with her mother and another adult on Saturday night when they encountered “a makeshift roadblock that was manned by numerous armed individuals,” Atlanta police Lt. Pete Malecki said. When the driver tried to go around the roadblock, shots were fired and the girl was hit, Malecki told reporters at a news conference Tuesday.</p><script type="text/javascript">gtx_ads_conf.ads["ad-manager-75851"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":75851,"ad_container":"div-ad-manager-75851","ad_placement":"in-article","ad_name":"ad-manager-75851","position":"in_article","article_position":1};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-75851" data-ad-id="75851">
				<div id="wrapper-div-ad-manager-75851" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75851" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75851",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div>
<p>Police released a short video Tuesday of an armed man who they described as a person of interest in the girl’s shooting. Malecki said the video comes from a surveillance camera near where Secoriea was shot. It shows a Black man in a white shirt and dark pants carrying an AR-15 rifle with a tan stock and grip.</p>
<p>A reward of up to $20,000 has been offered for information leading to the arrest and indictment of a suspect in the case.</p>
<p>The girl was shot near the Wendy’s restaurant where a Black man, Rayshard Brooks, was killed by a white police officer June 12. The fast food outlet was later burned, and the area has since become a site for frequent demonstrations against police brutality. Perry also paid for Brooks’ funeral last month.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.yaktrinews.com/tyler-perry-to-pay-funeral-expenses-for-girl-shot-in-atlanta/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.yaktrinews.com/" data-widget-id="TF_6"></div>
<div class="OUTBRAIN" data-src="https://www.yaktrinews.com/" data-widget-id="AR_20"></div>
		</div>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-75846-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"ad_id":"75846","ad_container":"div-ad-manager-75846-2","ad_placement":"flex","ad_name":"ad-manager-75846-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75846-2" data-ad-id="75846">
				<div id="wrapper-div-ad-manager-75846-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75846-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75846-2",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "flex",
				position: "",
				sizes: [[300,250],[300,600]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250],[300,600]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-75943 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-75943 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-75935-75943" 
			class="content-list-wrapper   clt-75943 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="75943">

							<h2>Top Stories</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-674509" class="cf post-674509 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-top-stories category-uncategorized category-yakima single post  pinned  cf" role="article" data-post-id="674509"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/man-charged-with-triple-murder-on-yakama-indian-reservation/" target="_self" rel="bookmark" title="Man charged with triple murder on Yakama Indian Reservation" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674509" data-mp-destination-title="Man charged with triple murder on Yakama Indian Reservation"  >Man charged with triple murder on Yakama Indian Reservation</a></h3></div></div></article><article id="post-674349" class="cf post-674349 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-top-stories category-uncategorized category-walla-walla single post  pinned  cf" role="article" data-post-id="674349"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/teen-arrested-for-killing-of-peacocks-swans-at-walla-walla-aviary/" target="_self" rel="bookmark" title="Teen arrested for killing of birds at Walla Walla aviary" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674349" data-mp-destination-title="Teen arrested for killing of birds at Walla Walla aviary"  >Teen arrested for killing of birds at Walla Walla aviary</a></h3></div></div></article><article id="post-674463" class="cf post-674463 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-top-stories category-tri-cities single post  pinned  cf" role="article" data-post-id="674463"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/5-arrested-in-pasco-gunfight/" target="_self" rel="bookmark" title="5 arrested in Pasco gunfight" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674463" data-mp-destination-title="5 arrested in Pasco gunfight"  >5 arrested in Pasco gunfight</a></h3></div></div></article><article id="post-674432" class="cf post-674432 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories category-uncategorized category-walla-walla single post  pinned  cf" role="article" data-post-id="674432"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/walla-walla-police-officer-to-remove-double-s-from-controversial-tattoo/" target="_self" rel="bookmark" title="Walla Walla police officer to remove &#8216;double S&#8217; from controversial tattoo" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674432" data-mp-destination-title="Walla Walla police officer to remove &#8216;double S&#8217; from controversial tattoo"  >Walla Walla police officer to remove 'double S' from controversial tattoo</a></h3></div></div></article><article id="post-674494" class="cf post-674494 post type-post status-publish format-standard has-post-thumbnail hentry category-stories-on-coronavirus category-northwest-news category-top-stories single post  pinned  cf" role="article" data-post-id="674494"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/2020-washington-state-fair-canceled-due-to-coronavirus-concerns/" target="_self" rel="bookmark" title="2020 Washington State Fair canceled due to coronavirus concerns" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674494" data-mp-destination-title="2020 Washington State Fair canceled due to coronavirus concerns"  >2020 Washington State Fair canceled due to coronavirus concerns</a></h3></div></div></article><article id="post-674533" class="cf post-674533 post type-post status-publish format-standard has-post-thumbnail hentry category-stories-on-coronavirus category-top-stories category-yakima single post  pinned  cf" role="article" data-post-id="674533"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/wednesday-five-coronavirus-deaths-120-new-cases-in-yakima-county/" target="_self" rel="bookmark" title="Wednesday: Five coronavirus deaths, 120 new cases in Yakima County" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674533" data-mp-destination-title="Wednesday: Five coronavirus deaths, 120 new cases in Yakima County"  >Wednesday: Five coronavirus deaths, 120 new cases in Yakima County</a></h3></div></div></article><article id="post-674612" class="cf post-674612 post type-post status-publish format-standard has-post-thumbnail hentry category-northwest-news category-top-stories single post  hidden  cf" role="article" data-post-id="674612"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/driver-who-hit-seattle-protesters-charged-with-3-felonies/" target="_self" rel="bookmark" title="Driver who hit Seattle protesters charged with 3 felonies" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674612" data-mp-destination-title="Driver who hit Seattle protesters charged with 3 felonies"  >Driver who hit Seattle protesters charged with 3 felonies</a></h3></div></div></article><article id="post-674569" class="cf post-674569 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-local-news category-news category-newscasts category-northwest-news category-shareable-stories category-top-stories category-weather post_content_term-contains-video has-video type-video single post  hidden  cf" role="article" data-post-id="674569"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/cloudy-conditions-thursday-before-a-clear-sunny-weekend/" target="_self" rel="bookmark" title="Cloudy conditions Thursday before a clear, sunny weekend" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674569" data-mp-destination-title="Cloudy conditions Thursday before a clear, sunny weekend"  >Cloudy conditions Thursday before a clear, sunny weekend</a></h3></div></div></article><article id="post-674426" class="cf post-674426 post type-post status-publish format-standard has-post-thumbnail hentry category-northwest-news category-shareable-stories category-top-stories single post  hidden  cf" role="article" data-post-id="674426"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/oregon-man-crashes-stolen-car-into-woman-driving-stolen-car-police-say/" target="_self" rel="bookmark" title="Oregon man crashes stolen car into woman driving stolen car, police say" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674426" data-mp-destination-title="Oregon man crashes stolen car into woman driving stolen car, police say"  >Oregon man crashes stolen car into woman driving stolen car, police say</a></h3></div></div></article><article id="post-674300" class="cf post-674300 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-top-stories category-tri-cities single post  hidden  cf" role="article" data-post-id="674300"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/west-richland-police-trying-to-id-pair-who-shopped-with-stolen-credit-card/" target="_self" rel="bookmark" title="West Richland police trying to ID pair who shopped with stolen credit card" data-mp-link-type="content list" data-mp-content-list-index="10" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674300" data-mp-destination-title="West Richland police trying to ID pair who shopped with stolen credit card"  >West Richland police trying to ID pair who shopped with stolen credit card</a></h3></div></div></article><article id="post-674246" class="cf post-674246 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-kittitas-county category-top-stories single post  hidden  cf" role="article" data-post-id="674246"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/hotel-windrows-rooftop-deck-opens-thursday-in-ellensburg/" target="_self" rel="bookmark" title="Hotel Windrow&#8217;s rooftop deck opens Thursday in Ellensburg" data-mp-link-type="content list" data-mp-content-list-index="11" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674246" data-mp-destination-title="Hotel Windrow&#8217;s rooftop deck opens Thursday in Ellensburg"  >Hotel Windrow's rooftop deck opens Thursday in Ellensburg</a></h3></div></div></article><article id="post-674207" class="cf post-674207 post type-post status-publish format-standard has-post-thumbnail hentry category-national-politics category-top-stories single post  hidden  cf" role="article" data-post-id="674207"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/trump-threatens-to-cut-federal-aid-if-schools-dont-reopen/" target="_self" rel="bookmark" title="Trump threatens to cut federal aid if schools don’t reopen" data-mp-link-type="content list" data-mp-content-list-index="12" data-mp-content-list-title="Top Stories" data-mp-destination-post-ID="674207" data-mp-destination-title="Trump threatens to cut federal aid if schools don’t reopen"  >Trump threatens to cut federal aid if schools don’t reopen</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-75843-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"75843","ad_container":"div-ad-manager-75843-3","ad_placement":"rectangle","ad_name":"ad-manager-75843-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75843-3" data-ad-id="75843">
				<div id="wrapper-div-ad-manager-75843-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75843-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75843-3",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-75943 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-75943 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-75937-75943" 
			class="content-list-wrapper  popular-posts has-title  clt-75943 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="75943">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-674349" class="cf post-674349 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-top-stories category-uncategorized category-walla-walla single post  cf" role="article" data-post-id="674349"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/teen-arrested-for-killing-of-peacocks-swans-at-walla-walla-aviary/" target="_self" rel="bookmark" title="Teen arrested for killing of birds at Walla Walla aviary" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="674349" data-mp-destination-title="Teen arrested for killing of birds at Walla Walla aviary"  >Teen arrested for killing of birds at Walla Walla aviary</a></h3></div></div></article><article id="post-673773" class="cf post-673773 post type-post status-publish format-standard has-post-thumbnail hentry category-stories-on-coronavirus category-northwest-news category-top-stories single post  cf" role="article" data-post-id="673773"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/we-do-not-have-a-vaccine-but-we-have-each-other-inslee-addresses-rising-covid-cases/" target="_self" rel="bookmark" title="‘We do not have a vaccine, but we have each other’: Inslee addresses rising COVID cases" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="673773" data-mp-destination-title="‘We do not have a vaccine, but we have each other’: Inslee addresses rising COVID cases"  >‘We do not have a vaccine, but we have each other’: Inslee addresses rising COVID cases</a></h3></div></div></article><article id="post-673297" class="cf post-673297 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories category-yakima single post  cf" role="article" data-post-id="673297"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/two-siblings-ages-9-and-11-shot-in-yakima-one-of-them-twice-in-72-hours/" target="_self" rel="bookmark" title="Two siblings ages 9 and 11 shot in Yakima" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="673297" data-mp-destination-title="Two siblings ages 9 and 11 shot in Yakima"  >Two siblings ages 9 and 11 shot in Yakima</a></h3></div></div></article><article id="post-673854" class="cf post-673854 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories category-uncategorized single post  cf" role="article" data-post-id="673854"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/mary-kay-letourneau-dead-at-58-after-cancer-battle-attorney-says/" target="_self" rel="bookmark" title="Mary Kay Letourneau dead at 58 after cancer battle, attorney says" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="673854" data-mp-destination-title="Mary Kay Letourneau dead at 58 after cancer battle, attorney says"  >Mary Kay Letourneau dead at 58 after cancer battle, attorney says</a></h3></div></div></article><article id="post-673254" class="cf post-673254 post type-post status-publish format-standard has-post-thumbnail hentry category-stories-on-coronavirus category-local-breaking-news category-local-news category-news category-northwest-news category-shareable-stories category-top-stories category-tri-cities category-uncategorized single post  cf" role="article" data-post-id="673254"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.yaktrinews.com/columbia-center-mall-reopens-in-kennewick/" target="_self" rel="bookmark" title="Columbia Center Mall reopens in Kennewick" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="673254" data-mp-destination-title="Columbia Center Mall reopens in Kennewick"  >Columbia Center Mall reopens in Kennewick</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-75843-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"75843","ad_container":"div-ad-manager-75843-4","ad_placement":"rectangle","ad_name":"ad-manager-75843-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-75843-4" data-ad-id="75843">
				<div id="wrapper-div-ad-manager-75843-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-75843-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-75843-4",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "rectangle",
				position: "",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/73605/tag" async="true"></script>
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-76645-4"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"ad_id":"76645","ad_container":"div-ad-manager-76645-4","ad_placement":"leaderboard","ad_name":"ad-manager-76645-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-76645-4" data-ad-id="76645">
				<div id="wrapper-div-ad-manager-76645-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-76645-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-76645-4",
				slotName: "/21745780820/kvew/news/shareable-stories",
				placement: "leaderboard",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50]]]
			}
	    	gtx_ads_conf.lazy.push(slotData);
		</script>
		
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-xs-12">&copy; 2020 YakTriNews.com.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="social-media" id="footer-content-0">
									<a class="logo-icon" href="/"><img src="https://www.yaktrinews.com/content/uploads/2019/12/yaktrinews-logo-main-kapp-kvew_1490016756101_6181727_ver1.0.png" alt="yaktrinews logo"></a>
	<a class="twitter-icon" href="https://twitter.com/kappkvew/"><i class="fa fa-twitter icon"></i><span style="text-indent: -99999px; position: absolute;">Twitter</span></a>
	<a class="facebook-icon" href="https://www.facebook.com/KAPPKVEW/"><i class="fa fa-facebook icon"></i><span style="text-indent: -99999px; position: absolute;">Facebook</span></a>
	<a class="instagram-icon" href="https://www.instagram.com/kappkvew/"><i class="fa fa-instagram icon"></i><span style="text-indent: -99999px; position: absolute;">Instagram</span></a>
	<a class="linkedin-icon" href="https://www.linkedin.com/company/kvew-tv"><i class="fa fa-linkedin icon"></i><span style="text-indent: -99999px; position: absolute;">LinkedIn</span></a>							</div>
																				<div class="" id="footer-content-1">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-3 live-tv widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Live TV</h2>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/watch-now/">Watch Now <i class="fa fa-play-circle"></i></a></p>
<p style="text-align: center;"><a class="btn btn-default btn-lg" href="/video/">View Archive <i class="fa fa-play-circle"></i></a></p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3 footer-station-info widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>YakTriNews</h2>
<ul>
 	<li><a href="/news/news-links/">News Links</a></li>
 	<li><a href="/email-sign-up">Sign Up for our Newsletter</a></li>
 	<li><a href="/entertainment/contests">Contests</a></li>
 	<li><a href="/station/">About Us</a></li>
	<li><a href="/meet-the-team">Meet the Team</a></li>
	<li><a href="/station/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3 community-resources widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><h2>Community Resources</h2>
<ul>
	<li><a href="/events">Event Calendar</a></li>
	<li><a href="/weather/school-closures">School Closures</a></li>
 	<li><a href="https://www.metv.com/">ME-TV</a></li>
</ul></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-1 footer-divider widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-2" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-news-footer-container"><ul id="menu-news-footer" class="menu"><li id="menu-item-76550" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76550"><a href="https://www.yaktrinews.com/news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="1" id="menu-item-link-76550">News</a></li>
<li id="menu-item-76551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76551"><a href="https://www.yaktrinews.com/news/northwest-news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="2" id="menu-item-link-76551">Northwest News</a></li>
<li id="menu-item-76552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76552"><a href="https://www.yaktrinews.com/news/national-world-news/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="3" id="menu-item-link-76552">National &#038; World News</a></li>
<li id="menu-item-76553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76553"><a href="https://www.yaktrinews.com/news/politics/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="4" id="menu-item-link-76553">Politics</a></li>
<li id="menu-item-76554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76554"><a href="https://www.yaktrinews.com/news/money/" data-menu-title="news-footer" data-menu-count="5" data-menu-index="5" id="menu-item-link-76554">Money</a></li>
</ul></div></aside><aside id="nav_menu-3" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-weather-footer-container"><ul id="menu-weather-footer" class="menu"><li id="menu-item-76555" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76555"><a href="https://www.yaktrinews.com/weather/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="1" id="menu-item-link-76555">Weather</a></li>
<li id="menu-item-76556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76556"><a href="https://www.yaktrinews.com/weather/tri-cities-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="2" id="menu-item-link-76556">Tri-Cities Forecast</a></li>
<li id="menu-item-76557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76557"><a href="https://www.yaktrinews.com/weather/yakima-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="3" id="menu-item-link-76557">Yakima Forecast</a></li>
<li id="menu-item-76558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76558"><a href="https://www.yaktrinews.com/weather/walla-walla-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="4" id="menu-item-link-76558">Walla Walla Forecast</a></li>
<li id="menu-item-76559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76559"><a href="https://www.yaktrinews.com/weather/pendleton-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="5" id="menu-item-link-76559">Pendleton Forecast</a></li>
<li id="menu-item-76560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76560"><a href="https://www.yaktrinews.com/weather/ellensburg-forecast/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="6" id="menu-item-link-76560">Ellensburg Forecast</a></li>
<li id="menu-item-76561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76561"><a href="https://www.yaktrinews.com/weather/radar/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="7" id="menu-item-link-76561">Radar</a></li>
<li id="menu-item-76562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76562"><a href="https://www.yaktrinews.com/weather/alerts/" data-menu-title="weather-footer" data-menu-count="8" data-menu-index="8" id="menu-item-link-76562">Weather Alerts</a></li>
</ul></div></aside><aside id="nav_menu-4" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-sports-footer-container"><ul id="menu-sports-footer" class="menu"><li id="menu-item-76563" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76563"><a href="https://www.yaktrinews.com/sports/" data-menu-title="sports-footer" data-menu-count="1" data-menu-index="1" id="menu-item-link-76563">Sports</a></li>
</ul></div></aside><aside id="nav_menu-5" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-lifestyle-footer-container"><ul id="menu-lifestyle-footer" class="menu"><li id="menu-item-76564" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76564"><a href="https://www.yaktrinews.com/lifestyle/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="1" id="menu-item-link-76564">Lifestyle</a></li>
<li id="menu-item-76565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76565"><a href="https://www.yaktrinews.com/lifestyle/health/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="2" id="menu-item-link-76565">Health</a></li>
<li id="menu-item-76566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76566"><a href="https://www.yaktrinews.com/lifestyle/family/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="3" id="menu-item-link-76566">Family</a></li>
<li id="menu-item-76567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76567"><a href="https://www.yaktrinews.com/lifestyle/food/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="4" id="menu-item-link-76567">Food</a></li>
<li id="menu-item-76568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76568"><a href="https://www.yaktrinews.com/lifestyle/education/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="5" id="menu-item-link-76568">Education</a></li>
<li id="menu-item-76569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76569"><a href="https://www.yaktrinews.com/lifestyle/pets/" data-menu-title="lifestyle-footer" data-menu-count="6" data-menu-index="6" id="menu-item-link-76569">Pets</a></li>
</ul></div></aside><aside id="nav_menu-6" class="fmgcp-grid-6  widget fmgcp-columns widget_nav_menu"><div class="menu-entertainment-footer-container"><ul id="menu-entertainment-footer" class="menu"><li id="menu-item-76570" class="footer-title menu-item menu-item-type-post_type menu-item-object-page menu-item-76570"><a href="https://www.yaktrinews.com/entertainment/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="1" id="menu-item-link-76570">Entertainment</a></li>
<li id="menu-item-76571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76571"><a href="https://www.yaktrinews.com/entertainment/movies/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="2" id="menu-item-link-76571">Movies</a></li>
<li id="menu-item-76572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76572"><a href="https://www.yaktrinews.com/entertainment/tv-shows/" data-menu-title="entertainment-footer" data-menu-count="3" data-menu-index="3" id="menu-item-link-76572">TV Shows</a></li>
</ul></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 legal-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><a href="/terms-of-use/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/your-california-privacy-rights/">Your California Privacy Rights
</a> | <a href="/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a> | <a href="/email-sign-up/">Email Newsletter Sign-up</a> | <a href="/station/advertise/">Advertise</a> </div></aside>	</div>
</div>							</div>
																				<div class="custom-copyright" id="footer-content-2">
								<a href="https://morganmurphymedia.com/" target="_blank">© <span>2020</span>, Morgan Murphy Media.</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
						<script type="text/javascript">
					 _sf_async_config.authors = "Associated Press";
			_sf_async_config.sections = "Shareable Stories";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-3014778-35', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '674744');  // Post ID
				ga('set', 'dimension2', 'Tyler Perry to pay funeral expenses for girl shot in Atlanta');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-46620204-59', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '674744');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Tyler Perry to pay funeral expenses for girl shot in Atlanta');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-expand-search/expand-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.yaktrinews.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"0","dfp_base_path":"\/21745780820\/kvew\/","dfp_path":"\/21745780820\/kvew\/news\/shareable-stories","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"3086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://www.yaktrinews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.yaktrinews.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=209793224745&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>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</script>
					
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			</body>

</html>
